X
Tap here to go to the mobile version of the site.

Support Forum

Can no longer email from within Acrobat or Open Office

Posted

Since upgrading this morning to 60.5.2 emailing from within the two programs is not working. Emails worked immediately prior to the upgrade.

Acrobat 8 pops up with "A specified recipient type is not valid"

Open office advises via 'can not find a working e-mail configuration"

Since upgrading this morning to 60.5.2 emailing from within the two programs is not working. Emails worked immediately prior to the upgrade. Acrobat 8 pops up with "A specified recipient type is not valid" Open office advises via 'can not find a working e-mail configuration"

Chosen solution

We have some reports that re-installing 60.5.2 after an auto-update works: https://www.thunderbird.net/en-US/thunderbird/all/

Personally I had to uninstall an unused version of Office to get it to work.

Read this answer in context 1
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/64.0.3282.140 Safari/537.36 Edge/18.17763

More Information

Matt
  • Top 10 Contributor
  • Moderator
3215 solutions 21996 answers

This update includes registry updates for MAPI I think. Try rebooting your computer.

This update includes registry updates for MAPI I think. Try rebooting your computer.
Was this helpful to you? 0
Quote
sfhowes
  • Top 10 Contributor
1438 solutions 6814 answers

The Send To - Mail Recipient function is also broken with 60.5.2:

https://bugzilla.mozilla.org/show_bug.cgi?id=1530820

It was previously working here with 60.5.1 in both W7 and W10.

The Send To - Mail Recipient function is also broken with 60.5.2: https://bugzilla.mozilla.org/show_bug.cgi?id=1530820 It was previously working here with 60.5.1 in both W7 and W10.
Was this helpful to you?
Quote
Matt
  • Top 10 Contributor
  • Moderator
3215 solutions 21996 answers

I had to update to 60.5.2 manually to test this. I was still sitting on 50.5.0 which just silently crashed.

Lets update the bug a bit with some details and see if there is life.

I have confirmed it, so now we wait.
I had to update to 60.5.2 manually to test this. I was still sitting on 50.5.0 which just silently crashed. Lets update the bug a bit with some details and see if there is life. I have confirmed it, so now we wait.
Was this helpful to you?
Quote
Jorg K 17 solutions 78 answers

Chosen Solution

We have some reports that re-installing 60.5.2 after an auto-update works: https://www.thunderbird.net/en-US/thunderbird/all/

Personally I had to uninstall an unused version of Office to get it to work.

We have some reports that re-installing 60.5.2 after an auto-update works: https://www.thunderbird.net/en-US/thunderbird/all/ Personally I had to uninstall an unused version of Office to get it to work.
Was this helpful to you? 1
Quote
Jorg K 17 solutions 78 answers

Details for a fix/workaround can be found here: https://bugzilla.mozilla.org/show_bug.cgi?id=1530820#c30

Basically Thunderbird need to be properly reinstalled.

Sending files with non-ASCII names may not work. There are two workarounds: Either switch the system code page to UTF-8 (if on Windows 10) or reset HKLM\SOFTWARE\Clients\Mail\Mozilla Thunderbird - SupportUTF8 to 0

Details for a fix/workaround can be found here: https://bugzilla.mozilla.org/show_bug.cgi?id=1530820#c30 Basically Thunderbird need to be properly reinstalled. Sending files with non-ASCII names may not work. There are two workarounds: Either switch the system code page to UTF-8 (if on Windows 10) or reset HKLM\SOFTWARE\Clients\Mail\Mozilla Thunderbird - SupportUTF8 to 0
Was this helpful to you?
Quote
hypotenuse 0 solutions 1 answers

Yes. Had the same problem with 'Send to Email' from LibreOffice.

A full reinstall of the 60.5.2 version fixed it.

Thanks.

Yes. Had the same problem with 'Send to Email' from LibreOffice. A full reinstall of the 60.5.2 version fixed it. Thanks.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.