X
Tap here to go to the mobile version of the site.

Support Forum

Disabled all options related to JUNK, but TB still tagging mail as JUNK

Posted

Setup: TB 60.5.1 (32bit) Chrome 72.0.3626.119 (Official Build) (64bit) Windows 7 Home Premium, v6.1 Build 7601 SP1

Nearly a week ago, I tired of trying to get the adaptive JUNK filtering to work properly (sorry, probably my bad) and decided to use a straight-up whitelist approach to sorting out my SPAM and getting rid of it, since easily 85% of my email is SPAM. TB is no longer moving JUNK messages into the JUNK folder... but it is still adding "JUNK" to the subject line of most emails. I cleared all checkboxes in Tools => Options=> Security => Junk and in Tools => Account Settings => Junk Settings for both the account and for local folders. How do I get it to stop using the adaptive JUNK function?

Setup: TB 60.5.1 (32bit) Chrome 72.0.3626.119 (Official Build) (64bit) Windows 7 Home Premium, v6.1 Build 7601 SP1 Nearly a week ago, I tired of trying to get the adaptive JUNK filtering to work properly (sorry, probably my bad) and decided to use a straight-up whitelist approach to sorting out my SPAM and getting rid of it, since easily 85% of my email is SPAM. TB is no longer moving JUNK messages into the JUNK folder... but it is still adding "JUNK" to the subject line of most emails. I cleared all checkboxes in Tools => Options=> Security => Junk and in Tools => Account Settings => Junk Settings for both the account and for local folders. How do I get it to stop using the adaptive JUNK function?
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/72.0.3626.119 Safari/537.36

More Information

user01229325 2241 solutions 10216 answers

Helpful Reply

Thunderbird does not modify any subject lines much less add the word Junk to them.

I suggest to ask your provider about their spam filter or check any other anti spam software you are using.

You have turned Thunderbird junk controls off. It is not Thunderbird for that reason also.

Thunderbird does not modify any subject lines much less add the word Junk to them. I suggest to ask your provider about their spam filter or check any other anti spam software you are using. You have turned Thunderbird junk controls off. It is not Thunderbird for that reason also.
Was this helpful to you? 1
Quote

Question owner

D'oh! Maybe this is why I thought TB's adaptive junk filtering wasn't working.

I haven't found the source of this behavior yet, but I'm starting the troubleshooting process now. Thanks for filling in my missing information.

D'oh! Maybe this is why I thought TB's adaptive junk filtering wasn't working. I haven't found the source of this behavior yet, but I'm starting the troubleshooting process now. Thanks for filling in my missing information.
Was this helpful to you?
Quote

Question owner

You were right, my ISP's three-level security filter was doing it. They must have added this behavior (of adding the word :JUNK:" to the subject line) just recently; I've used the same ISP for 17 years. and the first I saw of this "JUNK:" behavior was a few weeks ago. Now turned off. Thanks for the quick answer.

You were right, my ISP's three-level security filter was doing it. They must have added this behavior (of adding the word :JUNK:" to the subject line) just recently; I've used the same ISP for 17 years. and the first I saw of this "JUNK:" behavior was a few weeks ago. Now turned off. Thanks for the quick answer.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.