X
Tap here to go to the mobile version of the site.

Support Forum

60.5.0 in imap corrupted office (xlsx, docx, pptx) attchments

Posted

With the last version of Thunderbird 60.5.0 and imap configuration the office attchments (xlsx, docx, pptx) are corrupted, with pop configuration they are ok.

If I reinstall the 60.4 version the attachment come back ok too.

Help me please

With the last version of Thunderbird 60.5.0 and imap configuration the office attchments (xlsx, docx, pptx) are corrupted, with pop configuration they are ok. If I reinstall the 60.4 version the attachment come back ok too. Help me please

Chosen solution

Can you please try this version: https://queue.taskcluster.net/v1/task/AcRd5mSOROO3yWDvEyrmSQ/runs/0/artifacts/public/build/install/sea/target.installer.exe

This is a preview version of TB 60.5.1 for Windows where I have reverted a change made between TB 60.4 and TB 60.5. So this should re-establish the behaviour of TB 60.4. Let me know if you need a Mac version.

Windows may block the binary from installing in which case you need to accept the security exception. This is safe to install.

Please let us know the result as soon as possible.

Read this answer in context 1
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:64.0) Gecko/20100101 Firefox/64.0

More Information

Matt
  • Top 10 Contributor
  • Moderator
3139 solutions 21369 answers

Please disable your email scanner/Anti virus and see if that makes things suddenly work correctly. It usually does.

Please disable your email scanner/Anti virus and see if that makes things suddenly work correctly. It usually does.
Was this helpful to you?
Quote

Question owner

We have tried and dont'k work... we tried on 4 different pc and the problem is always the same and only with le the 60.5 version

We have tried and dont'k work... we tried on 4 different pc and the problem is always the same and only with le the 60.5 version
Was this helpful to you?
Quote

Question owner

We have resolved with this plugin "Disable Chunks" and regenerate the index msf file... so I think there is a problem with the last version because with 60.4 we have no problem

We have resolved with this plugin "Disable Chunks" and regenerate the index msf file... so I think there is a problem with the last version because with 60.4 we have no problem
Was this helpful to you?
Quote
Matt
  • Top 10 Contributor
  • Moderator
3139 solutions 21369 answers

That is exactly contrary to expected behavior.

That add-on is creatred to work around a bug that was fixed in Version 60. So I think you best chime in and work out a real solution.

See https://bugzilla.mozilla.org/show_bug.cgi?id=1216951

That is exactly contrary to expected behavior. That add-on is creatred to work around a bug that was fixed in Version 60. So I think you best chime in and work out a real solution. See https://bugzilla.mozilla.org/show_bug.cgi?id=1216951
Was this helpful to you?
Quote

Question owner

I don't know... maybe with the 60.5 appeared again the same bug or a similar.

I don't know... maybe with the 60.5 appeared again the same bug or a similar.
Was this helpful to you?
Quote
Matt
  • Top 10 Contributor
  • Moderator
3139 solutions 21369 answers

Do you think you could participate in the bug where this is under discussion.

https://bugzilla.mozilla.org/show_bug.cgi?id=1494764

I can't answer for you!

Do you think you could participate in the bug where this is under discussion. https://bugzilla.mozilla.org/show_bug.cgi?id=1494764 I can't answer for you!
Was this helpful to you?
Quote
gd_smth 0 solutions 2 answers

I'm unable to duplicate the problem with a large docx file (about 19M) attachment using >= tb 60.5. Need more details on what you were doing and what you see when the attachment fails to open. Also, need to know how tb is configured since there are lot of options that might affect the problem. Yes, if you could also post the information to the bug above it would be most helpful. Thanks!

I'm unable to duplicate the problem with a large docx file (about 19M) attachment using >= tb 60.5. Need more details on what you were doing and what you see when the attachment fails to open. Also, need to know how tb is configured since there are lot of options that might affect the problem. Yes, if you could also post the information to the bug above it would be most helpful. Thanks!
Was this helpful to you?
Quote
Jorg K 17 solutions 78 answers

Chosen Solution

Can you please try this version: https://queue.taskcluster.net/v1/task/AcRd5mSOROO3yWDvEyrmSQ/runs/0/artifacts/public/build/install/sea/target.installer.exe

This is a preview version of TB 60.5.1 for Windows where I have reverted a change made between TB 60.4 and TB 60.5. So this should re-establish the behaviour of TB 60.4. Let me know if you need a Mac version.

Windows may block the binary from installing in which case you need to accept the security exception. This is safe to install.

Please let us know the result as soon as possible.

Can you please try this version: https://queue.taskcluster.net/v1/task/AcRd5mSOROO3yWDvEyrmSQ/runs/0/artifacts/public/build/install/sea/target.installer.exe This is a preview version of TB 60.5.1 for Windows where I have reverted a change made between TB 60.4 and TB 60.5. So this should re-establish the behaviour of TB 60.4. Let me know if you need a Mac version. Windows may block the binary from installing in which case you need to accept the security exception. This is safe to install. Please let us know the result as soon as possible.
Was this helpful to you? 1
Quote
gd_smth 0 solutions 2 answers

gbianchin, One more request. Could you send me a sample email containing a problem attachment? I am still unable to duplicate the problem.

You can get my email address in my profile at this bug report: https://bugzilla.mozilla.org/show_bug.cgi?id=1494764#c18

Thanks, -gene

gbianchin, One more request. Could you send me a sample email containing a problem attachment? I am still unable to duplicate the problem. You can get my email address in my profile at this bug report: https://bugzilla.mozilla.org/show_bug.cgi?id=1494764#c18 Thanks, -gene
Was this helpful to you?
Quote

Question owner

Jorg K said

Can you please try this version: https://queue.taskcluster.net/v1/task/AcRd5mSOROO3yWDvEyrmSQ/runs/0/artifacts/public/build/install/sea/target.installer.exe This is a preview version of TB 60.5.1 for Windows where I have reverted a change made between TB 60.4 and TB 60.5. So this should re-establish the behaviour of TB 60.4. Let me know if you need a Mac version. Windows may block the binary from installing in which case you need to accept the security exception. This is safe to install. Please let us know the result as soon as possible.

Hi Jorge K. , I tried this preview version and the probelm is resolved.

Thanks

''Jorg K [[#answer-1195675|said]]'' <blockquote> Can you please try this version: https://queue.taskcluster.net/v1/task/AcRd5mSOROO3yWDvEyrmSQ/runs/0/artifacts/public/build/install/sea/target.installer.exe This is a preview version of TB 60.5.1 for Windows where I have reverted a change made between TB 60.4 and TB 60.5. So this should re-establish the behaviour of TB 60.4. Let me know if you need a Mac version. Windows may block the binary from installing in which case you need to accept the security exception. This is safe to install. Please let us know the result as soon as possible. </blockquote> Hi Jorge K. , I tried this preview version and the probelm is resolved. Thanks
Was this helpful to you?
Quote
Jorg K 17 solutions 78 answers

The "fix" will ship in TB 60.5.1 later this week.

Thanks for testing. You can keep using this preview version which is a "real" ESR version, not a Daily as it claims.

The "fix" will ship in TB 60.5.1 later this week. Thanks for testing. You can keep using this preview version which is a "real" ESR version, not a Daily as it claims.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.