X
Tap here to go to the mobile version of the site.

Support Forum

When I write a message I have no control over the spacing between sentences. What ever I write is broken up and fragmented through the body of the message.

Posted

Years ago this wasn't a problem, then an update made me drop down the "Paragraph" tab to change my message to "Body Text" to leave out spaces between sentences. Now the latest update removed that function, and the spacing is where ever. I just saw a message I sent returned in a reply and it was unreadable. The paragraph was so spaced and fragmented it was unintelligible to me and I wrote it. How do I write something without the added spaces between lines?

Years ago this wasn't a problem, then an update made me drop down the "Paragraph" tab to change my message to "Body Text" to leave out spaces between sentences. Now the latest update removed that function, and the spacing is where ever. I just saw a message I sent returned in a reply and it was unreadable. The paragraph was so spaced and fragmented it was unintelligible to me and I wrote it. How do I write something without the added spaces between lines?

Chosen solution

Hi, hopefully this will be of some help.

First, ensure you have the formatting toolbar visible:

  • If you cannot see "File, Edit, View...etc" at the top of the screen press the ALT key on the keyboard to bring it up, then click the following: View --> Toolbars --> Ensure there is a tick by the Formatting bar
  • The previous option of Paragraph does have the line feed after carriage return but Body Text doesn't. In a new e-mail, choose this to see if this solves the problem.
  • If all is good, you can set this as a Global option by:

1. In the main Thunderbird window, right click on your e-mail address below the Get Messages button and choose settings 2. Choose the Composition and addressing option and click the Global Composing Preferences button 3. On the General tab, under the HTML section, take the tick out of the box for "use paragraph format instead of body text by default" 4. Test by creating a new e-mail

Read this answer in context 4
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/71.0.3578.98 Safari/537.36

More Information

rhizoid 1 solutions 2 answers

Chosen Solution

Hi, hopefully this will be of some help.

First, ensure you have the formatting toolbar visible:

  • If you cannot see "File, Edit, View...etc" at the top of the screen press the ALT key on the keyboard to bring it up, then click the following: View --> Toolbars --> Ensure there is a tick by the Formatting bar
  • The previous option of Paragraph does have the line feed after carriage return but Body Text doesn't. In a new e-mail, choose this to see if this solves the problem.
  • If all is good, you can set this as a Global option by:

1. In the main Thunderbird window, right click on your e-mail address below the Get Messages button and choose settings 2. Choose the Composition and addressing option and click the Global Composing Preferences button 3. On the General tab, under the HTML section, take the tick out of the box for "use paragraph format instead of body text by default" 4. Test by creating a new e-mail

Hi, hopefully this will be of some help. First, ensure you have the formatting toolbar visible: * If you cannot see "File, Edit, View...etc" at the top of the screen press the ALT key on the keyboard to bring it up, then click the following: View --> Toolbars --> Ensure there is a tick by the Formatting bar * The previous option of Paragraph does have the line feed after carriage return but Body Text doesn't. In a new e-mail, choose this to see if this solves the problem. * If all is good, you can set this as a Global option by: 1. In the main Thunderbird window, right click on your e-mail address below the Get Messages button and choose settings 2. Choose the Composition and addressing option and click the Global Composing Preferences button 3. On the General tab, under the HTML section, take the tick out of the box for "use paragraph format instead of body text by default" 4. Test by creating a new e-mail
Was this helpful to you? 4
Quote

Question owner

Thank you for the help.

Thank you for the help.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.