X
Tap here to go to the mobile version of the site.

Support Forum

How do I get Thunderbird to request confirm Yes or No when I empty the trash mail?

Posted

I no longer see the warning for empty trash, I try to change the emptyTrash.dontAskAgain in the Options/Advanced/General/Config. editor to false but don't work and also the ConfirmBeforeDelete add-on is incompatible with ThunderBird 60.2.. How do I tell Thunderbird to request confirmation before empty the email trash?

I no longer see the warning for empty trash, I try to change the emptyTrash.dontAskAgain in the Options/Advanced/General/Config. editor to false but don't work and also the ConfirmBeforeDelete add-on is incompatible with ThunderBird 60.2.. How do I tell Thunderbird to request confirmation before empty the email trash?

Chosen solution

https://support.mozilla.org/en-US/questions/1211851

ConfirmBeforeDelete works here in TB 60.3.2, but to install or enable it, you have to open Tools/Options/Advanced/General/Config. editor and double-click the preference extensions.strictCompatibility to false, OK to close Options.

Read this answer in context 1
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:63.0) Gecko/20100101 Firefox/63.0

More Information

sfhowes
  • Top 10 Contributor
1274 solutions 6029 answers

Chosen Solution

https://support.mozilla.org/en-US/questions/1211851

ConfirmBeforeDelete works here in TB 60.3.2, but to install or enable it, you have to open Tools/Options/Advanced/General/Config. editor and double-click the preference extensions.strictCompatibility to false, OK to close Options.

https://support.mozilla.org/en-US/questions/1211851 [https://freeshell.de//~kaosmos/index-en.html#cbd ConfirmBeforeDelete] works here in TB 60.3.2, but to install or enable it, you have to open Tools/Options/Advanced/General/Config. editor and double-click the preference ''extensions.strictCompatibility'' to false, OK to close Options.
Was this helpful to you? 1
Quote

Question owner

Thank you sfhowes! Also I change the emptyTrash.dontAskAgain in the Options/Advanced/General/Config. editor to default (true) and then... work!

Thank you sfhowes! Also I change the emptyTrash.dontAskAgain in the Options/Advanced/General/Config. editor to default (true) and then... work!
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.