X
Tap here to go to the mobile version of the site.

Support Forum

French Dictionary latest version broken, use older version

Posted

https://addons.mozilla.org/en-US/firefox/addon/dictionnaire-fran%C3%A7ais1/versions/

Latest French Dictionary, Version 6.3.1webext appears severly broken. Runing on Mac, OSX 10.13.1, Firefox 63.0.3 I doubt version of OS or Firefox means anything. That new dictionary says Released Nov 28, 2018. If you are unlucky enough to download it before it's fixed, remove and replace with an earlier version. The link above provides earlier versions. I went with Nov 29, 2017 Version 6.2

If you only got this far to reload dictionary https://addons.mozilla.org/en-US/firefox/addon/dictionnaire-fran%C3%A7ais1/ You needed to scroll down and on the left you would see an information box which included link to version history. That link is the one provided at the top of this text.

https://addons.mozilla.org/en-US/firefox/addon/dictionnaire-fran%C3%A7ais1/versions/ Latest French Dictionary, Version 6.3.1webext appears severly broken. Runing on Mac, OSX 10.13.1, Firefox 63.0.3 I doubt version of OS or Firefox means anything. That new dictionary says Released Nov 28, 2018. If you are unlucky enough to download it before it's fixed, remove and replace with an earlier version. The link above provides earlier versions. I went with Nov 29, 2017 Version 6.2 If you only got this far to reload dictionary https://addons.mozilla.org/en-US/firefox/addon/dictionnaire-fran%C3%A7ais1/ You needed to scroll down and on the left you would see an information box which included link to version history. That link is the one provided at the top of this text.

Additional System Details

Installed Plug-ins

  • Shockwave Flash 31.0 r0

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.13; rv:61.0) Gecko/20100101 Firefox/61.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
17567 solutions 158896 answers

Seems to be working for me. In what way is it broken for you?

Did you try to install the regular 6.3 version instead of the 6.3.1 WebExtension version?

Seems to be working for me. In what way is it broken for you? Did you try to install the regular 6.3 version instead of the 6.3.1 WebExtension version?

Question owner

The 6.2 version is working. I left this notice partly so that others would know the 6.3.1webext does not work. I did not on my own purposefully update my dictionary, and so I don't know how I got the 6.3.1webext in the first place. I suppose one could try 6.3 version too, and that might work. Until someone comes up with a reason how 6.3.1webext is listed as the latest version and yet it is broken, and for sure until that problem is fixed, the issue is not resolved. Going to an older version is just a work around. By default if you install the French dictionary, you get the broken 6.3.1webext.

I'd also like to say that the search capability of this Forum seems to be wanting, severely in fact. How is this possible? I guess I should add tags. How does one add tags? What is the SEO procedure for questions here?

The 6.2 version is working. I left this notice partly so that others would know the 6.3.1webext does not work. I did not on my own purposefully update my dictionary, and so I don't know how I got the 6.3.1webext in the first place. I suppose one could try 6.3 version too, and that might work. Until someone comes up with a reason how 6.3.1webext is listed as the latest version and yet it is broken, and for sure until that problem is fixed, the issue is not resolved. Going to an older version is just a work around. By default if you install the French dictionary, you get the broken 6.3.1webext. I'd also like to say that the search capability of this Forum seems to be wanting, severely in fact. How is this possible? I guess I should add tags. How does one add tags? What is the SEO procedure for questions here?

Modified by charlesfox

cor-el
  • Top 10 Contributor
  • Moderator
17567 solutions 158896 answers

You didn't tell us in what way the dictionary is broken for you.

Is that in installing the extension or can't you select the dictionary via the language sub menu in the context menu or is Firefox not flagging misspelled words when you select the dictionary or something else?

You didn't tell us in what way the dictionary is broken for you. Is that in installing the extension or can't you select the dictionary via the language sub menu in the context menu or is Firefox not flagging misspelled words when you select the dictionary or something else?