X
Tap here to go to the mobile version of the site.
An updated version of Firefox is available to address the issues with Add-ons disabled or fail to install on Firefox. You can download the update for your OS here: https://www.mozilla.org/firefox/new/ For Known Issues and Workarounds, please check out the update at https://support.mozilla.org/kb/add-ons-disabled-or-fail-to-install-firefox

Support Forum

Thunderbird: Accidently created new "Home Email" via Server Settings>Message Storage>Advanced. How do I get rid of it?

Posted

In trying to troubleshoot a problem with receiving emails, I went into Server Settings, Message Storage, Advanced. It was set to Inbox for another account. I changed it to this account. Unfortunately, that created a whole new mailbox called "Home Email" Since I only have one pop email account, I didn't want two inboxes for it. I moved all the email out of that mailbox and changed the setting back to "Inbox for a different account". I'm still stuck with that extra inbox and when I go to server settings, that new "Home Email" is listed at the top as if that were the name of the account. I followed the instructions to merge the accounts, but this new account/folder just won't go away. I just want to go back to where I was before. Is there any way out of this? Thanks!!

In trying to troubleshoot a problem with receiving emails, I went into Server Settings, Message Storage, Advanced. It was set to Inbox for another account. I changed it to this account. Unfortunately, that created a whole new mailbox called "Home Email" Since I only have one pop email account, I didn't want two inboxes for it. I moved all the email out of that mailbox and changed the setting back to "Inbox for a different account". I'm still stuck with that extra inbox and when I go to server settings, that new "Home Email" is listed at the top as if that were the name of the account. I followed the instructions to merge the accounts, but this new account/folder just won't go away. I just want to go back to where I was before. Is there any way out of this? Thanks!!

Chosen solution

I would say it has been called home all along and your change prompted the appearance. Folder names in Thunderbird are cached and unless something changes are not regenerated. The something in this case was probably your change.

A restart of Thunderbird is often required to reflect major folder changes.

Read this answer in context 1
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:63.0) Gecko/20100101 Firefox/63.0

More Information

Matt
  • Top 10 Contributor
  • Moderator
3146 solutions 21435 answers

yeah, I suggest you have a look in your account settings. Have a look at this "other account". Thunderbird has a built in local folders account. Folks for reasons I do not understand rename the account from "Local Folder" to their email address. From there it is all down hill because it is not "just" another account. Have you renamed your local folders?

If you have when you select the account in account settings it will tell you this is a special account. It will also not have server settings etc listed under it. Just junk and Disk space.

yeah, I suggest you have a look in your account settings. Have a look at this "other account". Thunderbird has a built in local folders account. Folks for reasons I do not understand rename the account from "Local Folder" to their email address. From there it is all down hill because it is not "just" another account. Have you renamed your local folders? If you have when you select the account in account settings it will tell you this is a special account. It will also not have server settings etc listed under it. Just junk and Disk space.
Was this helpful to you?
Quote

Question owner

I had never renamed the Local Folders account and it still exists. When I changed from "Inbox for another account" to "inbox for this account" Thunderbird created a new folder called "Home Email". Suddenly, my email was going to that folder instead of the Local Folder. Although I moved all the email out of that folder, switched back to "Inbox for another account" ,and did a Thunderbird merge to merge Home Email and Local Folders, it will not let me delete this new Home Email folder. When I go into Settings, this new Home email shows up as the name. I could rename to Local Folders, but it doesn't go away or give me a delete option, no matter what I do.

I had never renamed the Local Folders account and it still exists. When I changed from "Inbox for another account" to "inbox for this account" Thunderbird created a new folder called "Home Email". Suddenly, my email was going to that folder instead of the Local Folder. Although I moved all the email out of that folder, switched back to "Inbox for another account" ,and did a Thunderbird merge to merge Home Email and Local Folders, it will not let me delete this new Home Email folder. When I go into Settings, this new Home email shows up as the name. I could rename to Local Folders, but it doesn't go away or give me a delete option, no matter what I do.
Was this helpful to you?
Quote

Question owner

Wow, just shut down and restarted Thunderbird again and the new "Home Email" folder went away. The one remaining oddness is that when I go into Tools>Account Settings, the name at the top is this "Home Email". I just renamed it "Local Folder" and hopefully all is well.

Wow, just shut down and restarted Thunderbird again and the new "Home Email" folder went away. The one remaining oddness is that when I go into Tools>Account Settings, the name at the top is this "Home Email". I just renamed it "Local Folder" and hopefully all is well.
Was this helpful to you?
Quote
Matt
  • Top 10 Contributor
  • Moderator
3146 solutions 21435 answers

Chosen Solution

I would say it has been called home all along and your change prompted the appearance. Folder names in Thunderbird are cached and unless something changes are not regenerated. The something in this case was probably your change.

A restart of Thunderbird is often required to reflect major folder changes.

I would say it has been called home all along and your change prompted the appearance. Folder names in Thunderbird are cached and unless something changes are not regenerated. The something in this case was probably your change. A restart of Thunderbird is often required to reflect major folder changes.
Was this helpful to you? 1
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.