Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Thunderbird Reply All Is Sometimes Broken, Sometimes Missing

  • 2 replies
  • 2 have this problem
  • 154 views
  • Last reply by mortoneccc

more options

I'm using Thunderbird 60.3.0 and I have 2 problems related to "Reply All" for sending followups to emails that I had sent:

1) When I send an email to one recipient I sometimes need to send a followup to that same person. Once upon a time I could click on that email in my Sent folder, then click the "Reply All" button in the message header panel and the reply would go to my original recipient. Now that "Reply All" button is missing and this "Smart Reply" thing refuses to give me more than a single "Reply" button which would uselessly just reply to myself. I can go to "Message"->"Reply To All" in the tools bar at the top of my window to get that functionality but that's an annoying inconvenience vs the way things used to be where there was simply a "Reply All" button next to the "Reply" button in the message header panel.

2) When I send an email and blind copy recipients I sometimes need to send a followup to that same distribution list. When I click on "Reply All" the Bcc list is stripped (this definitely was NOT the case in older versions of TB) and I'm only allowed to reply to any recipients who were NOT blind copied. To work around this I have to do Message->Edit As New Message, then cut all of the original content, re-paste it back in as a quotation, and remember to change the Subject line to prefix it with "Re:". Obviously that is ridiculously annoying vs if Reply-All simply included the Bcc'd recipients as Bcc-ed again.

Can anyone help me get sensible Reply All functionality back?

I'm using Thunderbird 60.3.0 and I have 2 problems related to "Reply All" for sending followups to emails that I had sent: 1) When I send an email to one recipient I sometimes need to send a followup to that same person. Once upon a time I could click on that email in my Sent folder, then click the "Reply All" button in the message header panel and the reply would go to my original recipient. Now that "Reply All" button is missing and this "Smart Reply" thing refuses to give me more than a single "Reply" button which would uselessly just reply to myself. I can go to "Message"->"Reply To All" in the tools bar at the top of my window to get that functionality but that's an annoying inconvenience vs the way things used to be where there was simply a "Reply All" button next to the "Reply" button in the message header panel. 2) When I send an email and blind copy recipients I sometimes need to send a followup to that same distribution list. When I click on "Reply All" the Bcc list is stripped (this definitely was NOT the case in older versions of TB) and I'm only allowed to reply to any recipients who were NOT blind copied. To work around this I have to do Message->Edit As New Message, then cut all of the original content, re-paste it back in as a quotation, and remember to change the Subject line to prefix it with "Re:". Obviously that is ridiculously annoying vs if Reply-All simply included the Bcc'd recipients as Bcc-ed again. Can anyone help me get sensible Reply All functionality back?

Chosen solution

Changing the flag at

   Tools->Options->Advanced->General->
       [Config Editor button on bottom right]->
           mailnews.reply_to_self_check_all_ident

from false to true solves both problems (don't ask me why). See https://stackoverflow.com/q/53353056/1745001 for more details.

Read this answer in context 👍 0

All Replies (2)

more options

Looks like "2" was reported several years ago (https://support.mozilla.org/en-US/questions/1028980) but I can't find any reference to it being fixed.

more options

Chosen Solution

Changing the flag at

   Tools->Options->Advanced->General->
       [Config Editor button on bottom right]->
           mailnews.reply_to_self_check_all_ident

from false to true solves both problems (don't ask me why). See https://stackoverflow.com/q/53353056/1745001 for more details.

Modified by mortoneccc