X
Tap here to go to the mobile version of the site.

Support Forum

V60.3.0 cannot delete emails or empty trash. Trash and trash.msf have been deleted.

Posted

11/8/18 had a forced update of Thunderbird to v60.3.0 (32 bit, Win10). Now I cannot delete any email messages or empty the trash folder. I have deleted trash and trash.msf files but still have the problem. Error message is "The current operation on 'Inbox' (or 'Trash') did not succeed. The email seriver for account ... responded: [SERVERBUG] Internal error occured. How do I fix this? How can I go back to the previous version that worked correctly?

11/8/18 had a forced update of Thunderbird to v60.3.0 (32 bit, Win10). Now I cannot delete any email messages or empty the trash folder. I have deleted trash and trash.msf files but still have the problem. Error message is "The current operation on 'Inbox' (or 'Trash') did not succeed. The email seriver for account ... responded: [SERVERBUG] Internal error occured. How do I fix this? How can I go back to the previous version that worked correctly?

Chosen solution

Subscribe to see the server Trash folder. Right click on imap mail account and select 'Subscribe' Click on 'Refresh' button select/highlight trash and click on 'Subscribe' click on 'OK'

Read this answer in context 0
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/69.0.3497.100 Safari/537.36 OPR/56.0.3051.99

More Information

Toad-Hall
  • Top 25 Contributor
1625 solutions 10765 answers

Chosen Solution

Subscribe to see the server Trash folder. Right click on imap mail account and select 'Subscribe' Click on 'Refresh' button select/highlight trash and click on 'Subscribe' click on 'OK'

Subscribe to see the server Trash folder. Right click on imap mail account and select 'Subscribe' Click on 'Refresh' button select/highlight trash and click on 'Subscribe' click on 'OK'
Was this helpful to you?
Quote

Question owner

Thank you very much. The problem was a coincidence to the 60.3.0 upgrade. The REAL problem that happened at the same time was with Comcast/Xfinity email servers. I was actually able to get a Comcast agent that was familiar with the problem. It took a few hours but the server problem was resolved.

I appreciate your help.

Thank you very much. The problem was a coincidence to the 60.3.0 upgrade. The REAL problem that happened at the same time was with Comcast/Xfinity email servers. I was actually able to get a Comcast agent that was familiar with the problem. It took a few hours but the server problem was resolved. I appreciate your help.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.