X
Tap here to go to the mobile version of the site.

Support Forum

Select bookmark with single letter search

Posted

In the past, I have been able to get to bookmarks on the bookmark dropdown menu by hitting the key that corresponds to the first letter of the bookmark. For example, to get to a bookmark starting with "b", I hit the B key on the keyboard and the first bookmark starting with B is highlighted. Hit it again and the next one starting with B is highlighted. After the last one, loop back to the first one.

That no longer works. Hitting B now stops on "Bookmark This Page", and depending on the time between key hits, it will also stop on "Bookmark All Tabs...". It will not go to any other lines on the menu. Now, to get to "Bank", I hit C followed by up arrow.

Also, behavior is erratic in that sometimes it will stop on a line that does not match the key being hit.

In documenting this, I just discovered that if I type "ba" it will go to BANK. That will help for now. I hope this can be fixed in the future.

In the past, I have been able to get to bookmarks on the bookmark dropdown menu by hitting the key that corresponds to the first letter of the bookmark. For example, to get to a bookmark starting with "b", I hit the B key on the keyboard and the first bookmark starting with B is highlighted. Hit it again and the next one starting with B is highlighted. After the last one, loop back to the first one. That no longer works. Hitting B now stops on "Bookmark This Page", and depending on the time between key hits, it will also stop on "Bookmark All Tabs...". It will not go to any other lines on the menu. Now, to get to "Bank", I hit C followed by up arrow. Also, behavior is erratic in that sometimes it will stop on a line that does not match the key being hit. In documenting this, I just discovered that if I type "ba" it will go to BANK. That will help for now. I hope this can be fixed in the future.

Additional System Details

Installed Plug-ins

  • Shockwave Flash 31.0 r0

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.13; rv:63.0) Gecko/20100101 Firefox/63.0

More Information

jscher2000
  • Top 10 Contributor
8684 solutions 70998 answers

Hi mopep, I don't know a way to disable Firefox from stopping on the built-in items at the top when you press a matching key.

If there are sites you need to visit often, you could consider the keyword option: open the Properties for the bookmark and enter a short text like b for your bank. When you type b in the address bar and press Return, Firefox should load that bookmark.

You can edit Properties using either:

  • On the Bookmarks Menu, right-click (one-button mouse: Ctrl+click) > Properties
  • In the Library window ("Show All Bookmarks") select the bookmark on the right side and its properties should show at the bottom
Hi mopep, I don't know a way to disable Firefox from stopping on the built-in items at the top when you press a matching key. If there are sites you need to visit often, you could consider the keyword option: open the Properties for the bookmark and enter a short text like '''b''' for your bank. When you type b in the address bar and press Return, Firefox should load that bookmark. You can edit Properties using either: * On the Bookmarks Menu, right-click (one-button mouse: Ctrl+click) > Properties * In the Library window ("Show All Bookmarks") select the bookmark on the right side and its properties should show at the bottom