X
Tap here to go to the mobile version of the site.

Support Forum

Youtube won't play on Firefox 62.0.3 on macox high serria

Posted

I try to browse youtube through firefox 62.0.3 , but nothing is playing or showing any script on video. I disabled all extensions on firefox, nothing helped.

I am on firefox in macox high sierra system

I try to browse youtube through firefox 62.0.3 , but nothing is playing or showing any script on video. I disabled all extensions on firefox, nothing helped. I am on firefox in macox high sierra system
Attached screenshots

Modified by fared_yafi

Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 31.0 r0

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.13; rv:62.0) Gecko/20100101 Firefox/62.0

More Information

TyDraniu
  • Top 25 Contributor
179 solutions 1063 answers
Is this the same issue? https://support.mozilla.org/questions/1236715
Was this helpful to you? 0
Quote

Question owner

I removed ad block apps nothing have been changed

I removed ad block apps nothing have been changed
Was this helpful to you?
Quote

Question owner

I followed this procedure, wasn't helpful too

"Enter about:config in the url bar Create a new string via right click - new - string For preference name enter - general.useragent.override.youtube.com For string value enter - Mozilla/5.0 (Windows NT 6.1; WOW64; rv:41.0) Gecko/20100101 Firefox/41.0 Hit okays, refresh YouTube and you should be good to go :) "

I followed this procedure, wasn't helpful too "Enter about:config in the url bar Create a new string via right click - new - string For preference name enter - general.useragent.override.youtube.com For string value enter - Mozilla/5.0 (Windows NT 6.1; WOW64; rv:41.0) Gecko/20100101 Firefox/41.0 Hit okays, refresh YouTube and you should be good to go :) "
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.