Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Why has FoxNews Conversations has stopped working in a recent FireFox update?

  • 3 replies
  • 1 has this problem
  • 30 views
  • Last reply by Arita52

more options

When I tried to view the Conversations on an article, it flashes into view for a second when I click the Conversation icon then the Conversation disappears. This is also the case when I started FirFox in safe mode. However, FoxNews Conversations are available as usual if I use Chrome. PLEASE FIX or please tell me what setting to change in FireFox, if that is the problem.

Thank you!

When I tried to view the Conversations on an article, it flashes into view for a second when I click the Conversation icon then the Conversation disappears. This is also the case when I started FirFox in safe mode. However, FoxNews Conversations are available as usual if I use Chrome. PLEASE FIX or please tell me what setting to change in FireFox, if that is the problem. Thank you!

All Replies (3)

more options

Chosen Solution

more options

I'm not sure where Conversations are on the site, but another user posted this morning about Comments. Comments are hosted on Facebook, so features or add-ons that limit tracking by Facebook on third party sites could cause that issue.

Double-check content blockers: Firefox's Tracking Protection feature and extensions that counter ads and tracking may break websites that weren't built to operate normally without the blocked components.

Do you see a shield icon toward the left end of the address bar, near the lock icon? More info on managing the Tracking Protection feature in this article: What happened to Tracking Protection?.

Extensions such as Adblock Plus, Blur, Disconnect, Ghostery, NoScript, Privacy Badger, uBlock Origin or uMatrix should provide toolbar buttons to manage blocked content in a page. There may or may not be a number on the icon indicating the number of blocked items; you may need to click the button to see what's going on and test whether you need to make an exception for this site.

More Generally:

Cache and Cookies: When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Clear Firefox's Cache

See: How to clear the Firefox cache

If you have a large hard drive, this might take a few minutes.

(2) Remove the site's cookies (save any pending work first). While viewing a page on the site, try either:

  • right-click (on Mac Ctrl+click) a blank area of the page and choose View Page Info > Security > "Clear Cookies and Site Data"
  • (menu bar) Tools > Page Info > Security > "Clear Cookies and Site Data"
  • click the padlock or "i" icon in the address bar, then the ">" button, then More Information, and finally the "Clear Cookies and Site Data" button

In the dialog that opens, you will see one or more matches to the current address so you can remove the site's cookies individually without affecting other sites.

Then try reloading the page. Does that help?

Testing in Firefox's Safe Mode: In its Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, and some other advanced features to help you assess whether these are causing the problem.

If Firefox is not running: Hold down the Shift key when starting Firefox. (On Mac, hold down the option/alt key instead of the Shift key.)

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" Help > Restart with Add-ons Disabled
  • (menu bar) Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any improvement?

more options

Thank you for your responses! I did also email Fox and within a day or so, the problem was resolved! : )