X
Tap here to go to the mobile version of the site.

Support Forum

Thunderbird Hangs when filing a message or sending (IMAP) [Mac]

Posted

I'm on a Mac running High Sierra OS X with five IMAP accounts set up in Thunderbird (TB). When I connect they all download new messages & things are fine for a while. If I leave TB running for a while then try to reply to an email TB will hand trying to connect to the server. Another symptom is when I try to file a message from one account' inbox into a folder that lives on a different email account on another server. Either the connection to the target server hangs or the inbox locks up and will not let me look at any other messages. Restarting TB clears the problem but this is hardly an acceptable solution, especially if I just composed a long email and attached supporting documents. Drafts are not being saved timely when the symptoms occur so I have to cut and paste my message, restart TB then re-compose the message and send.

I'm on a Mac running High Sierra OS X with five IMAP accounts set up in Thunderbird (TB). When I connect they all download new messages & things are fine for a while. If I leave TB running for a while then try to reply to an email TB will hand trying to connect to the server. Another symptom is when I try to file a message from one account' inbox into a folder that lives on a different email account on another server. Either the connection to the target server hangs or the inbox locks up and will not let me look at any other messages. Restarting TB clears the problem but this is hardly an acceptable solution, especially if I just composed a long email and attached supporting documents. Drafts are not being saved timely when the symptoms occur so I have to cut and paste my message, restart TB then re-compose the message and send.

Modified by Wayne Mery

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_13_6) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/69.0.3497.100 Safari/537.36

More Information

Wayne Mery
  • Top 25 Contributor
  • Moderator
568 solutions 5265 answers

Helpful Reply

We have bugs filed about this

We have bugs filed about this

Question owner

Any estimated ETA on a fix for this issue? Is there a release I could go back to (at least temporarily) that does not exhibit this behavior? And if so what is the procedure to go to a back level release without losing filter rules, signatures, etc.

Any estimated ETA on a fix for this issue? Is there a release I could go back to (at least temporarily) that does not exhibit this behavior? And if so what is the procedure to go to a back level release without losing filter rules, signatures, etc.
Wayne Mery
  • Top 25 Contributor
  • Moderator
568 solutions 5265 answers

HeadNERD said

Is there a release I could go back to (at least temporarily) that does not exhibit this behavior?

What release is causing the problem for you?

''HeadNERD [[#answer-1161740|said]]'' <blockquote> Is there a release I could go back to (at least temporarily) that does not exhibit this behavior? </blockquote> What release is causing the problem for you?

Question owner

52.9.1 (64-bit) on Macbook Pro running Mac OS Mojave 10.14

52.9.1 (64-bit) on Macbook Pro running Mac OS Mojave 10.14
glossjorge 0 solutions 3 answers

I saw somewhere that this problem is being solved in the Beta version of Thunderbird, but it still happens in the Beta version, so more work needs to be done with this issue, I don't want to have to use the Apple Mail App.

I saw somewhere that this problem is being solved in the Beta version of Thunderbird, but it still happens in the Beta version, so more work needs to be done with this issue, I don't want to have to use the Apple Mail App.
Wayne Mery
  • Top 25 Contributor
  • Moderator
568 solutions 5265 answers

I'm not a Mac user but I follow all the related bug reports pretty closely - I'm not aware that there has been any progress in the last few months.

So I'd say any information you have seen that suggests this has been fixed is incorrect, or is a workaround that hasn't been posted to the bug reports.

I'm not a Mac user but I follow all the related bug reports pretty closely - I'm not aware that there has been any progress in the last few months. So I'd say any information you have seen that suggests this has been fixed is incorrect, or is a workaround that hasn't been posted to the bug reports.

Question owner

Perhaps glossjorge knows something that I don't but I continue to have the problem. I routinely have to cut the text from an outgoing message when it hangs, shut down Thunderbird and restart it and then past the message text into a new outgoing message. I have update to every version that has come out since reporting this issue in hopes that the problem would get resolved, but alas, it's still happening.

Perhaps glossjorge knows something that I don't but I continue to have the problem. I routinely have to cut the text from an outgoing message when it hangs, shut down Thunderbird and restart it and then past the message text into a new outgoing message. I have update to every version that has come out since reporting this issue in hopes that the problem would get resolved, but alas, it's still happening.
glossjorge 0 solutions 3 answers

Helpful Reply

I saw in the support forums that tis problem was being worked on in the Beta and they had a link to the Beta version of Thunderbirds, but again, it's still happening, so it has not been fixed.

I saw in the support forums that tis problem was being worked on in the Beta and they had a link to the Beta version of Thunderbirds, but again, it's still happening, so it has not been fixed.