X
Tap here to go to the mobile version of the site.

Support Forum

Thunderbird Hangs when filing a message or sending (IMAP) [Mac]

Posted

I'm on a Mac running High Sierra OS X with five IMAP accounts set up in Thunderbird (TB). When I connect they all download new messages & things are fine for a while. If I leave TB running for a while then try to reply to an email TB will hand trying to connect to the server. Another symptom is when I try to file a message from one account' inbox into a folder that lives on a different email account on another server. Either the connection to the target server hangs or the inbox locks up and will not let me look at any other messages. Restarting TB clears the problem but this is hardly an acceptable solution, especially if I just composed a long email and attached supporting documents. Drafts are not being saved timely when the symptoms occur so I have to cut and paste my message, restart TB then re-compose the message and send.

I'm on a Mac running High Sierra OS X with five IMAP accounts set up in Thunderbird (TB). When I connect they all download new messages & things are fine for a while. If I leave TB running for a while then try to reply to an email TB will hand trying to connect to the server. Another symptom is when I try to file a message from one account' inbox into a folder that lives on a different email account on another server. Either the connection to the target server hangs or the inbox locks up and will not let me look at any other messages. Restarting TB clears the problem but this is hardly an acceptable solution, especially if I just composed a long email and attached supporting documents. Drafts are not being saved timely when the symptoms occur so I have to cut and paste my message, restart TB then re-compose the message and send.

Modified by Wayne Mery

Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_13_6) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/69.0.3497.100 Safari/537.36

More Information

Wayne Mery
  • Top 25 Contributor
  • Moderator
543 solutions 5073 answers

Helpful Reply

We have bugs filed about this

We have bugs filed about this
Was this helpful to you? 1
Quote

Question owner

Any estimated ETA on a fix for this issue? Is there a release I could go back to (at least temporarily) that does not exhibit this behavior? And if so what is the procedure to go to a back level release without losing filter rules, signatures, etc.

Any estimated ETA on a fix for this issue? Is there a release I could go back to (at least temporarily) that does not exhibit this behavior? And if so what is the procedure to go to a back level release without losing filter rules, signatures, etc.
Was this helpful to you?
Quote
Wayne Mery
  • Top 25 Contributor
  • Moderator
543 solutions 5073 answers

HeadNERD said

Is there a release I could go back to (at least temporarily) that does not exhibit this behavior?

What release is causing the problem for you?

''HeadNERD [[#answer-1161740|said]]'' <blockquote> Is there a release I could go back to (at least temporarily) that does not exhibit this behavior? </blockquote> What release is causing the problem for you?
Was this helpful to you?
Quote

Question owner

52.9.1 (64-bit) on Macbook Pro running Mac OS Mojave 10.14

52.9.1 (64-bit) on Macbook Pro running Mac OS Mojave 10.14
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.