X
Tap here to go to the mobile version of the site.

Safely share files online with encrypted links that “self-destruct.” Try Firefox Send.

Give hackers a swift kick in the cookies. See if your data has been affected by a breach with Firefox Monitor. Try it now.

Access your history, passwords and open tabs wherever you are with Sync. Connect a second device.

Support Forum

How to deal with Message: a web page is slowing down your browser

ral
Posted

It says "Stop it" Wait" with the "S" and "W" underlined. So "S" or "W" with nothing, or alt or control or shift should stop the script. But none of them work. ctrl "W" closes the page#$%^&? [It should not since there is always alt F4]. How can I get rid of the message, which locks up FF on all open pages - THIS MUST BE FIXED, without using the mouse?

It says "Stop it" Wait" with the "S" and "W" underlined. So "S" or "W" with nothing, or alt or control or shift should stop the script. But none of them work. ctrl "W" closes the page#$%^&? [It should not since there is always alt F4]. How can I get rid of the message, which locks up FF on all open pages - THIS MUST BE FIXED, without using the mouse?

Additional System Details

Installed Plug-ins

  • Shockwave Flash 28.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64; rv:62.0) Gecko/20100101 Firefox/62.0

More Information

FFus3r 50 solutions 757 answers

Hello,

Many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: This will temporarily log you out of all sites you're logged in to. To clear cache and cookies do the following:

  1. Click the Library button 57 library icon and choose History.
    (Click the menu button New Fx Menu and choose History in older Firefox versions.)
  2. In the History menu, choose "Clear Recent History...".
  3. Under "Time range to clear", select "Everything".
  4. Now, click the arrow next to Details to toggle the Details list active.
  5. From the details list, check Cache and Cookies and uncheck everything else.
  6. Now click the "Clear Now" button.

Further information can be found in the Delete browsing, search and download history on Firefox article.

Did this fix your problems? Please report back to us!

Thank you.

Hello, Many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: ''This will temporarily log you out of all sites you're logged in to.'' To clear cache and cookies do the following: #Click the Library button [[Image:57 library icon]] and choose History.<br>(Click the menu button [[Image:New Fx Menu]] and choose History in older Firefox versions.) #In the History menu, choose "Clear Recent History...". #Under "Time range to clear", select "Everything". #Now, click the arrow next to Details to toggle the Details list active. #From the details list, check ''Cache'' and ''Cookies'' and uncheck everything else. #Now click the "Clear Now" button. Further information can be found in the [[Delete browsing, search and download history on Firefox]] article. Did this fix your problems? Please report back to us! Thank you.

Modified by FFus3r

Question owner

FFus3r said

... To clear cache and cookies do the following:
  1. Click the Library button 57 library icon and choose History....
You mean the |||\ icon.
  1. In the History menu, choose "Clear Recent History...".
  2. Under "Time range to clear", select "Everything".
  3. Now, click the arrow next to Details to toggle the Details list active.
  4. From the details list, check Cache and Cookies and uncheck everything else.
  5. Now click the "Clear Now" button.
...

I will report back the next time I get the "stop script" message (the change strikes me as pointless and obfuscating).

''FFus3r [[#answer-1151418|said]]'' <blockquote>... To clear cache and cookies do the following: #Click the Library button [[Image:57 library icon]] and choose History.... You mean the |||\ icon. #In the History menu, choose "Clear Recent History...". #Under "Time range to clear", select "Everything". #Now, click the arrow next to Details to toggle the Details list active. #From the details list, check ''Cache'' and ''Cookies'' and uncheck everything else. #Now click the "Clear Now" button. ... </blockquote> I will report back the next time I get the "stop script" message (the change strikes me as pointless and obfuscating).

Question owner

ral said

FFus3r said
... To clear cache and cookies do the following:
  1. Click the Library button 57 library icon and choose History....
You mean the |||\ icon.
  1. In the History menu, choose "Clear Recent History...".
  2. Under "Time range to clear", select "Everything".
  3. Now, click the arrow next to Details to toggle the Details list active.
  4. From the details list, check Cache and Cookies and uncheck everything else.
  5. Now click the "Clear Now" button.
...

I will report back the next time I get the "stop script" message (the change strikes me as pointless and obfuscating).

Image:57 library icon I did not see the icon, only the invocation.

''ral [[#answer-1151457|said]]'' <blockquote> ''FFus3r [[#answer-1151418|said]]'' <blockquote>... To clear cache and cookies do the following: #Click the Library button [[Image:57 library icon]] and choose History.... You mean the |||\ icon. #In the History menu, choose "Clear Recent History...". #Under "Time range to clear", select "Everything". #Now, click the arrow next to Details to toggle the Details list active. #From the details list, check ''Cache'' and ''Cookies'' and uncheck everything else. #Now click the "Clear Now" button. ... </blockquote> I will report back the next time I get the "stop script" message (the change strikes me as pointless and obfuscating). </blockquote> Image:57 library icon I did not see the icon, only the invocation.

Helpful Reply

I have changed my preferences to "Never check for updates" to block any future mindless changes. And I may go back to FF 10.

I have changed my preferences to "Never check for updates" to block any future mindless changes. And I may go back to FF 10.

Modified by ral

FFus3r 50 solutions 757 answers

does it solve the issue?

does it solve the issue?

Question owner

FFus3r said

does it solve the issue?

I won't know until I get another [stop script] message.

''FFus3r [[#answer-1151468|said]]'' <blockquote> does it solve the issue? </blockquote> I won't know until I get another [stop script] message.
Tyler Downer
  • Top 25 Contributor
  • Moderator
1494 solutions 10350 answers

Please do not stop updates or downgrade Firefox. The message you are seeing is simply notifying you of an issue with the website you are currently visiting. We can do some troubleshooting to see if we can correct the issue, but downgrading is never the answer.

Please do not stop updates or downgrade Firefox. The message you are seeing is simply notifying you of an issue with the website you are currently visiting. We can do some troubleshooting to see if we can correct the issue, but downgrading is never the answer. * First, ensure Accessibility Services is disabled: [[What is the Accessibility Service Indicator?#w_how-do-i-disable-firefox-accessibility-service|How do I disable Firefox Accessibility Service?]] * Second, download Malwarebytes (www.malwarebytes.com) and install it and run a scan. Remove anything it finds. * You can enable tracking protection to block trackers that may slow down websites. [[Tracking Protection]] * Finally, do you have any extensions installed? They may be causing the issues you see

Question owner

Tyler Downer said

Please do not stop updates or downgrade Firefox. The message you are seeing is simply notifying you of an issue with the website you are currently visiting. We can do some troubleshooting to see if we can correct the issue, but downgrading is never the answer.

1. Done 2. mbam has not found anything 3. Found set to "always" 4. Adblock Plus and Video DownloadHelper. I do not see how they could be causing problem.

The problem has not recurred since my question was posted a few days ago. I will wait a week or so before marking "solved".

''Tyler Downer [[#answer-1151559|said]]'' <blockquote> Please do not stop updates or downgrade Firefox. The message you are seeing is simply notifying you of an issue with the website you are currently visiting. We can do some troubleshooting to see if we can correct the issue, but downgrading is never the answer. * First, ensure Accessibility Services is disabled: [[What is the Accessibility Service Indicator?#w_how-do-i-disable-firefox-accessibility-service|How do I disable Firefox Accessibility Service?]] * Second, download Malwarebytes (www.malwarebytes.com) and install it and run a scan. Remove anything it finds. * You can enable tracking protection to block trackers that may slow down websites. [[Tracking Protection]] * Finally, do you have any extensions installed? They may be causing the issues you see </blockquote> 1. Done 2. mbam has not found anything 3. Found set to "always" 4. Adblock Plus and Video DownloadHelper. I do not see how they could be causing problem. The problem has not recurred since my question was posted a few days ago. I will wait a week or so before marking "solved".

Modified by ral