Search Support

do not kwow good English. How can I get the whole browser in Dutch

more options

Mijn vorige versie van Firefox was in het Nederlands. Plotseling is dit veranderd. Nu heb ik een Engelse versie. Dat geeft veel problemen, omdat ik de Engelse taal niet beheers en telkens een woordenboek moet gebruiken.

Chosen solution

If you are using Linux the verify that you meet the System Requirements (GTK+ and GLib) for the current Firefox release.

Firefox 52 ESR

Read this answer in context 👍 0

All Replies (8)

more options

No problem - you can download Firefox (Dutch version) here :

https://www.mozilla.org/en-US/firefox/all/?q=Dutch

Note : Windows XP will no longer be supported in a few weeks time ..... Any chance of you upgrading to e.g. Windows 7 (or 10)  ?

more options

Hi, you can not install the from the above URL/slight change. Not compatible with XP

you need to choose 52.9.0esr as that is the last compatible browser for XP.

Modified by Shadow110

more options

Pkshadow said

Hi, you can not install the from the above URL. Not compatible with XP you need to choose 52.9.0 as that is the last compatible browser for XP.

Hats off to you Pkshadow  !

I should have added 'organizations' - thank you  !

@ robertli :

You can only use the link that I gave you, in case you're using Windows 7 or higher, and like I said : Windows XP will only be supported for a few more weeks.

more options

Recap :

As long as you're using Windows XP you can download Firefox ESR in your language from here : (zolang U Windows XP gebruikt kunt U de Firefox ESR versie in Uw taal downloaden van deze pagina)

https://www.mozilla.org/en-US/firefox/organizations/all/?q=Dutch

As soon as you're using Windows 7 or higher, you can download Firefox release version from here : (Zodra U Windows 7 of hoger gaat gebruiken, kunt U de Firefox release versie downloaden van deze pagina)

https://www.mozilla.org/en-US/firefox/all/?q=Dutch

See this article (in Dutch) :

https://support.mozilla.org/nl/kb/einde-ondersteuning-windows-xp-en-vista

more options

searching for firefox in linux mint Dutch language

more options

robertli said

searching for firefox in linux mint Dutch language

We had no idea - your system details say that you're using Windows XP.

(we hadden geen idee - volgens Uw systeem details gebruikt U Windows XP)

You'll find Linux on the download page that I gave you a link to earlier :

(U vindt Linux op de download pagina waar ik U eerder een link voor gaf)

https://www.mozilla.org/en-US/firefox/all/?q=Dutch

You'll have to scroll down a little bit (U moet een klein stukje naar beneden scrollen)

Modified by McCoy

more options

Chosen Solution

If you are using Linux the verify that you meet the System Requirements (GTK+ and GLib) for the current Firefox release.

Firefox 52 ESR

more options

Hallo daar. Ik heb jouw probleem gelezen. Zijn er verder nog vragen? Of is dit al opgelost? Er zal best een makkelijke oplossing zijn voor dit probleem?

We staan klaar voor je.

Groeten Firefox.