X
Tap here to go to the mobile version of the site.

Support Forum

attempting to answer website survey but a screen appears stating that the cookies are NOT enabled when in fact they are enabled - Firefox 52.9.0

Posted

After entering some data such as the receipt date and time on the initial screen, then I continue to the 2nd screen which states "To complete this survey you need to have cookies enabled on your browser." However, I do have them enabled. Upon examining Options and then Privacy, I have the following "Accept third-party cookies: Always" AND "Keep until: they expire". Currently using Firefox 52.9.0 (32 bit). I did NOT have this problem a month ago. Any advice would be helpful.

After entering some data such as the receipt date and time on the initial screen, then I continue to the 2nd screen which states "To complete this survey you need to have cookies enabled on your browser." However, I do have them enabled. Upon examining Options and then Privacy, I have the following "Accept third-party cookies: Always" AND "Keep until: they expire". Currently using Firefox 52.9.0 (32 bit). I did NOT have this problem a month ago. Any advice would be helpful.

Chosen solution

Pkshadow, your suggestion allowed me to complete the survey so kudos!! Now, I need to determine which item in the list is causing the problem that I did NOT have a month ago.

Thx for the suggestion as I was familiar with Windows Safe Mode, but had never tried it with from a browser.

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 10.1.11
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 10.67.2 for Mozilla browsers
  • DRM Netscape Network Object
  • DRM Store Netscape Plugin
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • RealJukebox Netscape Plugin
  • RealNetworks(tm) RealPlayer Chrome Background Extension Plug-In
  • RealPlayer Download Plugin
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • Shockwave Flash 15.0 r0
  • 4.1.10329.0
  • Npdsplay dll

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:52.0) Gecko/20100101 Firefox/52.0

More Information

Shadow110 1072 solutions 14836 answers

Separate Security Issue, please update your Flash 15.0 r0 by removing it with this tool : https://helpx.adobe.com/flash-player/kb/uninstall-flash-player-windows.html Flash Player Version: 30.0.0.134 Current Version https://get.adobe.com/flashplayer/otherversions/ Step 1: Select Operating System Step 2: Select A Version (Firefox, . . . .) Note: Other software is offered in the download. <Windows Only>

Suggest delete all your cookies and cache and see if that helps. It also could be that it does not like XP. Or your Security Software is blocking it, maybe....

Please let us know if this solved your issue or if need further assistance.

Separate Security Issue, please update your Flash 15.0 r0 by removing it with this tool : https://helpx.adobe.com/flash-player/kb/uninstall-flash-player-windows.html Flash Player Version: 30.0.0.134 Current Version https://get.adobe.com/flashplayer/otherversions/ Step 1: Select Operating System Step 2: Select A Version (Firefox, . . . .) Note: Other software is offered in the download. <Windows Only> Suggest delete all your cookies and cache and see if that helps. It also could be that it does not like XP. Or your Security Software is blocking it, maybe.... Please let us know if this solved your issue or if need further assistance.

Question owner

Thanks Pkshadow for your reply. Good point about removing the old version of Flash which has now been done. I forgot to mention in my question that I did delete not only the survey website cookies and any occurrences of it in the browser cache; but also, all of the cookies and cache within FireFox. Like I stated B4, the survey website was working fine about a month ago so I don't see how XP (as old as it is) could be the problem. Also, my security sw hasn't had any major updates recently and the settings are still the same so ..........still scratchin' my head on this one.

Thanks Pkshadow for your reply. Good point about removing the old version of Flash which has now been done. I forgot to mention in my question that I did delete not only the survey website cookies and any occurrences of it in the browser cache; but also, all of the cookies and cache within FireFox. Like I stated B4, the survey website was working fine about a month ago so I don't see how XP (as old as it is) could be the problem. Also, my security sw hasn't had any major updates recently and the settings are still the same so ..........still scratchin' my head on this one.
Shadow110 1072 solutions 14836 answers

I hope this is ok is for 59 & XP Is that Shield Icon on when doing the survey ? https://support.mozilla.org/en-US/kb/tracking-protection#firefox:winxp:fx59

I hope this is ok is for 59 & XP Is that Shield Icon on when doing the survey ? https://support.mozilla.org/en-US/kb/tracking-protection#firefox:winxp:fx59

Question owner

The green shield is present in the URL bar and when you hover the mouse over it the following is stated: "Verified by: GoDaddy.com, Inc."

The green shield is present in the URL bar and when you hover the mouse over it the following is stated: "Verified by: GoDaddy.com, Inc."
Shadow110 1072 solutions 14836 answers

Sorry this one : https://support.mozilla.org/en-US/kb/tracking-protection#firefox:winxp:fx52

So since Tracking Protection is working you may have to disable it if you want to do the survey.

Sorry this one : https://support.mozilla.org/en-US/kb/tracking-protection#firefox:winxp:fx52 So since Tracking Protection is working you may have to disable it if you want to do the survey.

Question owner

Oops, I meant the green lock. I had already disabled the addon for the shield.

Oops, I meant the green lock. I had already disabled the addon for the shield.

Question owner

I'd rather visit websites with the tracking protection on, but there are times when I've had to disable it to continue on a particular website. Unfortunately, I did that already with the survey site whenever I've gone to it in the past so that isn't causing the issue.

I'd rather visit websites with the tracking protection on, but there are times when I've had to disable it to continue on a particular website. Unfortunately, I did that already with the survey site whenever I've gone to it in the past so that isn't causing the issue.
cor-el
  • Top 10 Contributor
  • Moderator
17534 solutions 158551 answers

Are you using Private Browsing mode since you mention the shield? It is possible that the website wants to use local storage and that feature isn't enabled in PB mode.


Make sure you do not run Firefox in permanent Private Browsing mode (Always use Private Browsing mode; Never Remember History).

  • Options/Preferences -> Privacy & Security
    Firefox will: "Use custom settings for history"
  • remove checkmark: [ ] "Always use Private Browsing mode"
Are you using Private Browsing mode since you mention the shield? It is possible that the website wants to use local storage and that feature isn't enabled in PB mode. ---- Make sure you do not run Firefox in permanent Private Browsing mode (Always use Private Browsing mode; Never Remember History). *https://support.mozilla.org/en-US/kb/private-browsing-use-firefox-without-history *Options/Preferences -> Privacy & Security<br>Firefox will: "Use custom settings for history" *remove checkmark: [ ] "Always use Private Browsing mode"

Question owner

Thank you for your response, cor-el. I checked as you suggested and "Always use Private Browsing mode" is currently unchecked. Any other suggestions would be helpful. I'm not crazy about including a screenshot of the survey webpage, but will add the image if that file can assist in troubleshooting.

Thank you for your response, cor-el. I checked as you suggested and "Always use Private Browsing mode" is currently unchecked. Any other suggestions would be helpful. I'm not crazy about including a screenshot of the survey webpage, but will add the image if that file can assist in troubleshooting.
Shadow110 1072 solutions 14836 answers

Helpful Reply

No a pic would not be useful of the survey. Thanks though.

Try : SAFE MODE

In Firefox Safe mode these changes are effective:

  • all extensions are disabled (about:addons)
  • default theme is used (no persona)
  • userChrome.css and userContent.css are ignored (chrome folder)
  • default toolbar layout is used (file: localstore-safe.rdf)
  • Javascript JIT compilers are disabled (prefs: javascript.options.*jit)
  • hardware acceleration is disabled (Options > Advanced > General)
  • plugins are not affected
  • preferences are not affected

TEST''''is issue still there ?

No a pic would not be useful of the survey. Thanks though. Try : SAFE MODE *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes In Firefox Safe mode these changes are effective: *all extensions are disabled (about:addons) *default theme is used (no persona) *userChrome.css and userContent.css are ignored (chrome folder) *default toolbar layout is used (file: localstore-safe.rdf) *Javascript JIT compilers are disabled (prefs: javascript.options.*jit) *hardware acceleration is disabled (Options > Advanced > General) *plugins are not affected *preferences are not affected TEST'''''''''is issue still there ?

Chosen Solution

Pkshadow, your suggestion allowed me to complete the survey so kudos!! Now, I need to determine which item in the list is causing the problem that I did NOT have a month ago.

Thx for the suggestion as I was familiar with Windows Safe Mode, but had never tried it with from a browser.

Pkshadow, your suggestion allowed me to complete the survey so kudos!! Now, I need to determine which item in the list is causing the problem that I did NOT have a month ago. Thx for the suggestion as I was familiar with Windows Safe Mode, but had never tried it with from a browser.

Question owner

Several days later on.............the same exact problem has re-emerged even though I restart Mozilla FF in Safe Mode........any suggestions out there that I need to check again under options.......there is No Shield enabled - just the green lock..................................................................

Several days later on.............the same exact problem has re-emerged even though I restart Mozilla FF in Safe Mode........any suggestions out there that I need to check again under options.......there is No Shield enabled - just the green lock..................................................................