X
Tap here to go to the mobile version of the site.

Support Forum

who use firefox quantum on macbook?

Posted

who use firefox quantum on macbook? wright here pls. how did it work on your mac? is it heating up?

who use firefox quantum on macbook? wright here pls. how did it work on your mac? is it heating up?
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.13; rv:61.0) Gecko/20100101 Firefox/61.0

More Information

Pkshadow 1070 solutions 14836 answers

What is your question please and be specific with details.

What is your question please and be specific with details.
Was this helpful to you?
Quote

Question owner

Pkshadow said

What is your question please and be specific with details.

just want to know is it normal that my macbook heting when i use quantum...

''Pkshadow [[#answer-1132447|said]]'' <blockquote> What is your question please and be specific with details. </blockquote> just want to know is it normal that my macbook heting when i use quantum...
Was this helpful to you?
Quote
Pkshadow 1070 solutions 14836 answers

Hi, Forum does not work like others, as we are all Volunteers so there is no real public posting it is one on one trouble shooting that may have 5 volunteers try to figure it out.

it is maybe a bit to much for it,

Please follow this in which I hope you can find on your Mac Book.

To be Checked and turned off unless needed for accessibility : Please : go to the Firefox 3 Bar Menu --> Options --> Privacy & Security panel and under Permissions check (put a tick in the box) the setting to Prevent Accessibility Services from accessing your browser.

Multi-Processor Support : Go to the 3 Bar Menu then Options --> General --> Performance and untick everything. change the recommended size lower then see how it runs. Note: 1 = No Multiprocessor = slow again. Try 2 Restart Firefox after making these changes please. Note : Hardware Acceleration is for Video Card, Monitor to see if remain off or to turn back on.

Only Disable as last resort.

Multi-processor Can completely disable it this way in about:config : dom.ipc.processCount set to 1 browser.tabs.remote.autostart = false browser.tabs.remote.autostart.2 = false

Only move to esr if low ram and old system.

Firefox Extended Release Version : Firefox ESR does not come with the latest features but it has the latest security and stability fixes.

If do please :

Please let us know if this solved your issue or if need further assistance.

Hi, Forum does not work like others, as we are all Volunteers so there is no real public posting it is one on one trouble shooting that may have 5 volunteers try to figure it out. it is maybe a bit to much for it, Please follow this in which I hope you can find on your Mac Book. '''''To be Checked and turned off unless needed for accessibility : ''''' Please : go to the Firefox 3 Bar Menu --> Options --> Privacy & Security panel and under Permissions check (put a tick in the box) the setting to Prevent Accessibility Services from accessing your browser. '''''Multi-Processor Support : ''''' Go to the 3 Bar Menu then Options --> General --> Performance and untick everything. change the recommended size lower then see how it runs. Note: 1 = No Multiprocessor = slow again. Try 2 Restart Firefox after making these changes please. Note : Hardware Acceleration is for Video Card, Monitor to see if remain off or to turn back on. Only Disable as last resort. '''''Multi-processor Can completely disable it this way in about:config :''''' dom.ipc.processCount set to 1 browser.tabs.remote.autostart = false browser.tabs.remote.autostart.2 = false *http://kb.mozillazine.org/About:config Only move to esr if low ram and old system. '''''Firefox Extended Release Version :''''' Firefox ESR does not come with the latest features but it has the latest security and stability fixes. *https://support.mozilla.org/en-US/kb/switch-to-firefox-extended-support-release-esr If do please : *https://support.mozilla.org/en-US/kb/back-and-restore-information-firefox-profiles *https://support.mozilla.org/en-US/kb/export-firefox-bookmarks-to-backup-or-transfer Please let us know if this solved your issue or if need further assistance.
Was this helpful to you? 0
Quote
cor-el
  • Top 10 Contributor
  • Moderator
16659 solutions 150573 answers

Helpful Reply

See also: *https://support.mozilla.org/en-US/kb/firefox-uses-too-many-cpu-resources-how-fix
Was this helpful to you? 1
Quote

Question owner

Pkshadow said

Hi, Forum does not work like others, as we are all Volunteers so there is no real public posting it is one on one trouble shooting that may have 5 volunteers try to figure it out. it is maybe a bit to much for it, Please follow this in which I hope you can find on your Mac Book. To be Checked and turned off unless needed for accessibility : Please : go to the Firefox 3 Bar Menu --> Options --> Privacy & Security panel and under Permissions check (put a tick in the box) the setting to Prevent Accessibility Services from accessing your browser. Multi-Processor Support : Go to the 3 Bar Menu then Options --> General --> Performance and untick everything. change the recommended size lower then see how it runs. Note: 1 = No Multiprocessor = slow again. Try 2 Restart Firefox after making these changes please. Note : Hardware Acceleration is for Video Card, Monitor to see if remain off or to turn back on. Only Disable as last resort. Multi-processor Can completely disable it this way in about:config : dom.ipc.processCount set to 1 browser.tabs.remote.autostart = false browser.tabs.remote.autostart.2 = false Only move to esr if low ram and old system. Firefox Extended Release Version : Firefox ESR does not come with the latest features but it has the latest security and stability fixes. If do please : Please let us know if this solved your issue or if need further assistance.

all this is just dont work....

''Pkshadow [[#answer-1132899|said]]'' <blockquote> Hi, Forum does not work like others, as we are all Volunteers so there is no real public posting it is one on one trouble shooting that may have 5 volunteers try to figure it out. it is maybe a bit to much for it, Please follow this in which I hope you can find on your Mac Book. '''''To be Checked and turned off unless needed for accessibility : ''''' Please : go to the Firefox 3 Bar Menu --> Options --> Privacy & Security panel and under Permissions check (put a tick in the box) the setting to Prevent Accessibility Services from accessing your browser. '''''Multi-Processor Support : ''''' Go to the 3 Bar Menu then Options --> General --> Performance and untick everything. change the recommended size lower then see how it runs. Note: 1 = No Multiprocessor = slow again. Try 2 Restart Firefox after making these changes please. Note : Hardware Acceleration is for Video Card, Monitor to see if remain off or to turn back on. Only Disable as last resort. '''''Multi-processor Can completely disable it this way in about:config :''''' dom.ipc.processCount set to 1 browser.tabs.remote.autostart = false browser.tabs.remote.autostart.2 = false *http://kb.mozillazine.org/About:config Only move to esr if low ram and old system. '''''Firefox Extended Release Version :''''' Firefox ESR does not come with the latest features but it has the latest security and stability fixes. *https://support.mozilla.org/en-US/kb/switch-to-firefox-extended-support-release-esr If do please : *https://support.mozilla.org/en-US/kb/back-and-restore-information-firefox-profiles *https://support.mozilla.org/en-US/kb/export-firefox-bookmarks-to-backup-or-transfer Please let us know if this solved your issue or if need further assistance. </blockquote> all this is just dont work....
Was this helpful to you?
Quote
Pkshadow 1070 solutions 14836 answers

SO what happens with this and yes I do know am not using Mac terms, I have misplaced it. So you did everything on that list.

You checked that Prevent Accessibility Services from accessing your browser was Checked ?

You went to Multi-Processor Support : and turned down to 2 and experimented ?

You then then did this : Multi-processor Can completely disable it this way in about:config  ?

You then uninstalled Firefox then installed Firefox Extended Release Version ?

Is that all correct ?

SO what happens with this and yes I do know am not using Mac terms, I have misplaced it. So you did everything on that list. You checked that Prevent Accessibility Services from accessing your browser was Checked ? You went to Multi-Processor Support : and turned down to 2 and experimented ? You then then did this : Multi-processor Can completely disable it this way in about:config ? You then uninstalled Firefox then installed Firefox Extended Release Version ? Is that all correct ?
Was this helpful to you? 0
Quote

Question owner

Pkshadow said

SO what happens with this and yes I do know am not using Mac terms, I have misplaced it. So you did everything on that list. You checked that Prevent Accessibility Services from accessing your browser was Checked ? You went to Multi-Processor Support : and turned down to 2 and experimented ? You then then did this : Multi-processor Can completely disable it this way in about:config  ? You then uninstalled Firefox then installed Firefox Extended Release Version ? Is that all correct ?

yes. i even tryed to use firefox nightly. latest version and it heating up mac too. i guess firefox just to heavy for ultrabooks. sad that company cant fix this.

''Pkshadow [[#answer-1133501|said]]'' <blockquote> SO what happens with this and yes I do know am not using Mac terms, I have misplaced it. So you did everything on that list. You checked that Prevent Accessibility Services from accessing your browser was Checked ? You went to Multi-Processor Support : and turned down to 2 and experimented ? You then then did this : Multi-processor Can completely disable it this way in about:config ? You then uninstalled Firefox then installed Firefox Extended Release Version ? Is that all correct ? </blockquote> yes. i even tryed to use firefox nightly. latest version and it heating up mac too. i guess firefox just to heavy for ultrabooks. sad that company cant fix this.
Was this helpful to you?
Quote
Pkshadow 1070 solutions 14836 answers

Seamonkey is light on ram : https://www.seamonkey-project.org/

Seamonkey is light on ram : https://www.seamonkey-project.org/
Was this helpful to you?
Quote
TyDraniu
  • Top 25 Contributor
181 solutions 1077 answers
See also [https://www.reddit.com/r/firefox/comments/8plnha/use_firefox_on_a_mac_with_a_retina_display_use/ Use Firefox on a Mac with a Retina Display? Use Low Resolution Mode].
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.