Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox as Default browser Can't because it is Not Listed

  • 5 replies
  • 1 has this problem
  • 13 views
  • Last reply by Shadow110

more options

When I had major issues before last Quantum update (memory leaking) I went to Opera as defualt, upon doing so it removed any options of Firefox as default. Dirty tactic isn't it?

So beside giving the answer to every problem, "Just Reload Firefox".... how do I restore it as default without reloading Firefox?

Attached screenshots

All Replies (5)

more options

Oh I have selected HTML file and selected Firefox as Default program there but there are MANY other things that are routed like updating Programs that are launching Opera to get Download update files.

more options

Hi, what about save your data from Opera then uninstall it. See if options come back for Firefox after a reboot.

As this is a Windows issue, please see these guys to help you further : https://www.eightforums.com/

Please let us know if this solved your issue or if need further assistance.

more options

Restarted but Firefox did not load into selection, so I guess I have to live with the stupid pop up "Use Firefox as my defualt Browser" question to I can figure out why it is missing

more options

Copy/Paste about:preferences to the Address Bar and then Enter. Put a tick in the box then go to the 3Bar Menu and use Exit. Restart Firefox.

more options

Separate Security Issue, please update your Flash 28.0 r0 Flash Player Version: 30.0.0.113 Current Version https://get.adobe.com/flashplayer/otherversions/ Step 1: Select Operating System Step 2: Select A Version (Firefox, . . . .) Note: Other software is offered in the download. <Windows Only>