X
Tap here to go to the mobile version of the site.

Support Forum

Getting this message - The POP3 mailserver(inbound.att.net) does not support UIDL or XTND XLST

Posted

I'm on Thunderbird 52.8.0 - stable environment, no known changes to Thunderbird or ATT server - last email received from inbound.att.net about 4PM 6/13/18. When Thunderbird is started I receive the following error message;

The POP3 mailserver (inbound.att.net) does not support UIDL or XTND XLST, which are required to implement the "Leave on Server" 'Maximum Message Size" or "Fetch Headers Only" options. To download your email, turn off these options in the Server settings for your server in the account Settings window.

"Leave messages on server" is checked, as is, "until I delete them". No changes have been made to the server settings since I began using Thunderbird. Never had any reason to do so.

I'm on Thunderbird 52.8.0 - stable environment, no known changes to Thunderbird or ATT server - last email received from inbound.att.net about 4PM 6/13/18. When Thunderbird is started I receive the following error message; The POP3 mailserver (inbound.att.net) does not support UIDL or XTND XLST, which are required to implement the "Leave on Server" 'Maximum Message Size" or "Fetch Headers Only" options. To download your email, turn off these options in the Server settings for your server in the account Settings window. "Leave messages on server" is checked, as is, "until I delete them". No changes have been made to the server settings since I began using Thunderbird. Never had any reason to do so.

Chosen solution

Your provider made the changes. You need to ask them. All the error messages are from their server.

Read this answer in context 1
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/67.0.3396.87 Safari/537.36

More Information

Airmail
  • Top 25 Contributor
2227 solutions 9847 answers

Your providers server is telling you they do not support Leave Messages on the Server. You state you have that option turned on. Turning it off as instructed would be a start.

Your providers server is telling you they do not support Leave Messages on the Server. You state you have that option turned on. Turning it off as instructed would be a start.
Was this helpful to you? 0
Quote

Question owner

I have been in a stable environment with the mail client and the mail server, no configuration changes were made and I am reluctant to make changes in the middle of an unprovoked problem. This problem happened out of the blue and persisted for a day and a half. As of this morning, it went away just as quickly. I can only assume the server was updated/patched and the update/patch was removed, maybe due to user noise?? Anyway, thanks for the reply.

I have been in a stable environment with the mail client and the mail server, no configuration changes were made and I am reluctant to make changes in the middle of an unprovoked problem. This problem happened out of the blue and persisted for a day and a half. As of this morning, it went away just as quickly. I can only assume the server was updated/patched and the update/patch was removed, maybe due to user noise?? Anyway, thanks for the reply.
Was this helpful to you?
Quote
Airmail
  • Top 25 Contributor
2227 solutions 9847 answers

Do as you wish. The message is from your providers server. Probably trying to force you to switch from Pop to IMAP.

Do as you wish. The message is from your providers server. Probably trying to force you to switch from Pop to IMAP.
Was this helpful to you? 0
Quote
Fajita_shorty 3 solutions 89 answers

I'm getting the same error message (see attachment) and have unchecked "Fetch headers Only" but cannot find "Maximum Message Size" in the settings. As to "Leave on Server" I have it set to "Leave messages on Server for at most 30 days." Once I unchecked that box TB retrieved incoming emails. So my questions are as follows: 1. Why did this suddenly happen when I'd made no changes to TB? 2. How long will messages stay on the server when the box is unchecked?

thanks,

I'm getting the same error message (see attachment) and have unchecked "Fetch headers Only" but cannot find "Maximum Message Size" in the settings. As to "Leave on Server" I have it set to "Leave messages on Server for at most 30 days." Once I unchecked that box TB retrieved incoming emails. So my questions are as follows: 1. Why did this suddenly happen when I'd made no changes to TB? 2. How long will messages stay on the server when the box is unchecked? thanks,
Was this helpful to you?
Quote
Airmail
  • Top 25 Contributor
2227 solutions 9847 answers

Chosen Solution

Your provider made the changes. You need to ask them. All the error messages are from their server.

Your provider made the changes. You need to ask them. All the error messages are from their server.
Was this helpful to you? 1
Quote
Fajita_shorty 3 solutions 89 answers

Since Verizon gave it's email business to AOL I'm trying to deal with them. It seems they want $$ to answer even the simplest questions.

Since Verizon gave it's email business to AOL I'm trying to deal with them. It seems they want $$ to answer even the simplest questions.
Was this helpful to you?
Quote
VerizonSucks 8 solutions 489 answers

Yea, Verizon/AOL sucks. AND when you try to login to the web mail to fix anything, you cannot login without allowing them to load content from advertising.com -- which tracks your browsing.

Also the new TOS says they will collect data FROM YOUR EMAIL TRAFFIC.

Time to move to Proton Mail.

Yea, Verizon/AOL sucks. AND when you try to login to the web mail to fix anything, you cannot login without allowing them to load content from advertising.com -- which tracks your browsing. Also the new TOS says they will collect data FROM YOUR EMAIL TRAFFIC. Time to move to Proton Mail.
Was this helpful to you?
Quote
VerizonSucks 8 solutions 489 answers

I just unchecked Leave Messages On Server and TB is trying to download 9800 messages.

This is unworkable. Had to Quit to make it stop.

how do I create a new folder? Need to move INBOX into a storage folder so when these 9800 are downloaded, I can delete them & put stuff back...

I just unchecked Leave Messages On Server and TB is trying to download 9800 messages. This is unworkable. Had to Quit to make it stop. how do I create a new folder? Need to move INBOX into a storage folder so when these 9800 are downloaded, I can delete them & put stuff back...

Modified by VerizonSucks

Was this helpful to you? 0
Quote
ShotenStar 0 solutions 1 answers

Also experiencing this, starting last week (circa 18 Oct 18). Since I don't want to reset all the email accounts I use with TBird, I just restarted TBird. Every single time, the problem solved itself.

Don't know what sort of silliness verizon/AOL is suffering, but restarting TBird makes it go away for awhile. It started again today, and restarting TBird fixed it again.

  • star*
Also experiencing this, starting last week (circa 18 Oct 18). Since I don't want to reset all the email accounts I use with TBird, I just restarted TBird. Every single time, the problem solved itself. Don't know what sort of silliness verizon/AOL is suffering, but restarting TBird makes it go away for awhile. It started again today, and restarting TBird fixed it again. *star*
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.