Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Sent Items, Folders Don't 'Agree' Between TBird and OWA

  • 4 replies
  • 1 has this problem
  • 506 views
  • Last reply by sfhowes

more options

I just got a new company email. I *believe* it's an Exchange server (don't know if that matters).

I can receive and send messages in Thunderbird, and the Inboxes match on TBIrd and Outlook Web Access. BUT, messages I've sent through OWA aren't in my TBird Sent Items, and vice versa. Likewise, folders I created in TBird didn't sync.

The setup looks the same as what I have for GMail on TBird, which syncs all those items flawlessly. Is there something I need to look for?

I just got a new company email. I *believe* it's an Exchange server (don't know if that matters). I can receive and send messages in Thunderbird, and the Inboxes match on TBIrd and Outlook Web Access. BUT, messages I've sent through OWA aren't in my TBird Sent Items, and vice versa. Likewise, folders I created in TBird didn't sync. The setup looks the same as what I have for GMail on TBird, which syncs all those items flawlessly. Is there something I need to look for?

Chosen solution

Did you set up the account as POP or IMAP? Open Tools/Account Settings, select Server Settings on the left and look at Server Type in the right pane. If it's POP, only the Inbox is common between TB and OWA. Also, check the Copies and Folders section to locate the sent messages.

If it is IMAP, right-click the account in the Folder Pane, Subscribe, Refresh, and see if the relevant folders are subscribed.

Note that with hotmail/outlook.com/msn IMAP accounts, sent messages are automatically copied to the Sent folder, so the option 'Place a copy in' in Copies & Folders should be unchecked. That may also apply to your account.

Read this answer in context 👍 1

All Replies (4)

more options

Chosen Solution

Did you set up the account as POP or IMAP? Open Tools/Account Settings, select Server Settings on the left and look at Server Type in the right pane. If it's POP, only the Inbox is common between TB and OWA. Also, check the Copies and Folders section to locate the sent messages.

If it is IMAP, right-click the account in the Folder Pane, Subscribe, Refresh, and see if the relevant folders are subscribed.

Note that with hotmail/outlook.com/msn IMAP accounts, sent messages are automatically copied to the Sent folder, so the option 'Place a copy in' in Copies & Folders should be unchecked. That may also apply to your account.

more options

Thanks! I thought I'd said it was IMAP - sorry.

The Subscribe-Refresh worked for the Sent Items. Turned out TBird was calling it "Sent" and OWA "Sent Items", so subscribing to "Sent Items" worked, and then just changing the "Place a copy" should do the trick.

Everything looks Fonzie! Thank you!

rjb

more options

hi , I am also facing this Problem , I have my office email ID like : abc.cdl@xxx.com. this ID is created on microsoft office 365 online. My company gaves me only web mail(online outlook) access with 2 GB space. so I decided to configure my outlook id in thunderbird. i have configured below incoming & outgoing server. but only Inbox getting synce with server . My sent folder not connecting with web server so i am unable to download sent emails from server to Thunderbird sent folder. Please suggest any have some solution.

IMAP : outlook.office365.com

PORT :993 security : SSL/TLS Authentication : Normal


SMTP : outlook.office365.com

PORT :587 security : None Authentication : Password Transmitted insecurely


more options

Besides checking that the Sent folder is subscribed in TB as explained above, I think your outgoing settings should be smtp.office365.com on port 587, STARTTLS security, authentication = normal password, and User name = email address. The password should be an app password if the account has two-step verification.