X
Tap here to go to the mobile version of the site.

Support Forum

How do I turn off Pocket Hits notifications in Firefox on my Android phone?

Posted

In settings, I have notifications turned off. This is really irritating. I don't like Pocket and I don't want notifications about it.

In settings, I have notifications turned off. This is really irritating. I don't like Pocket and I don't want notifications about it.

Chosen solution

Hi

I should be able to help you with that:

  1. Tap the Firefox Menu
  2. Settings
  3. General
  4. Home
  5. Top Sites
  6. Slide the "Recommended by Pocket" switch to the left.

I hope that this helps.

Read this answer in context 2

Additional System Details

Installed Plug-ins

Adblock Plus 3.1 No Google Analytics 0.6.1 QuitNow 1.18.07.1

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:60.0) Gecko/20100101 Firefox/60.0

More Information

Seburo
  • Top 10 Contributor
  • Moderator
781 solutions 5709 answers

Chosen Solution

Hi

I should be able to help you with that:

  1. Tap the Firefox Menu
  2. Settings
  3. General
  4. Home
  5. Top Sites
  6. Slide the "Recommended by Pocket" switch to the left.

I hope that this helps.

Hi I should be able to help you with that: # Tap the Firefox Menu # Settings # General # Home # Top Sites # Slide the "Recommended by Pocket" switch to the left. I hope that this helps.

Question owner

Thanks!

Thanks!