Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

This thread was closed and archived. Please ask a new question if you need help.

RE: Firefox ESR 52.8.0 crashes on some web pages. System: Odroid Xu4, Dietpi v6.8

  • 1 reply
  • 1 has this problem
  • Last reply by Shadow110

more options

Mr. FredMcD replied to my initial question with an email asking for my 10 most recent crash reports. His instructions were as follows:

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

While still in Safe Mode,

In the address bar, type about:crashes<enter>. Note: If any reports do not have BP- in front of the numbers/letters, click it to submit them.

The crash report is several pages of data. We need the report numbers to see the whole report.

Using your mouse, mark the most recent 7 - 10 crash reports, and copy them. Now go to the reply box and paste them in. <end>

The reply box is to which errors to "unable to send", so I coppied the email in this post. See the following:

Mr. FredMcD,

Amazingly quick response, thank you for assisting me. Here is the info you requested.


   6/2/18    2:02 PM


   6/2/18    1:23 PM


   5/29/18    5:33 PM


   5/25/18    11:24 AM


   5/25/18    11:24 AM


   5/22/18    4:18 PM


   5/20/18    4:33 PM


   5/20/18    4:33 PM


   5/20/18    4:33 PM


   5/20/18    4:31 PM

Darrin W. Root

All Replies (1)

more options

Hi, please do not start new questions on the same subject. Please use this URL since you have now started a new question and replied with information. Use this URL only to reply to responses which generate a email to you : Thank You.

Separate security issue, uninstall your Flash 10.1 r999 Flash Player Version: Current Version Step 1: Select Operating System Step 2: Select A Version (Firefox, . . . .) Note: Other software is offered in the download. <Windows Only>

Crash Reason SIGSEGV Has to do with memory consumption. Is known bug/s

Please : under Permissions check the setting to Prevent Accessibility Services from accessing your browser (put a check in the box ) .

Performance and untick everything. change the recommended size lower then see how it runs. Note: 1 = No Multiprocessor = slow again. Try 2 Restart Firefox after making these changes please. Note : Hardware Acceleration is for Video Card, Monitor to see if remain off or to turn back on.

Modified by Shadow110