X
Tap here to go to the mobile version of the site.

Safely share files online with encrypted links that “self-destruct.” Try Firefox Send.

Give hackers a swift kick in the cookies. See if your data has been affected by a breach with Firefox Monitor. Try it now.

Access your history, passwords and open tabs wherever you are with Sync. Connect a second device.

Support Forum

Several extensions, included firetray, are not compatible with Thunderbird 52.7.0 (64-bit) on Ubuntu 18.02

Posted

I use ubuntu 18.04. I want to set thunderbird as minimized startup application. It seems that I need extentions like firetray or Minimize On Start and Close Version History. When I try to install them, I get the message "This extension is nor compabible with your version". This message appear for almost all extensions.

I use ubuntu 18.04. I want to set thunderbird as minimized startup application. It seems that I need extentions like firetray or Minimize On Start and Close Version History. When I try to install them, I get the message "This extension is nor compabible with your version". This message appear for almost all extensions.

Chosen solution

MinimizeToTray revived 1.3.2 https://addons.mozilla.org/en-US/thunderbird/addon/minimizetotray-revived/

Some people say it is till working for 52.6.0 and 52.7.0 but you would need to try it out. Perhaps ask the author if they intend to keep it updated.

Read this answer in context 0

Additional System Details

Application

  • User Agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Ubuntu Chromium/66.0.3359.139 Chrome/66.0.3359.139 Safari/537.36

More Information

Toad-Hall
  • Top 10 Contributor
1604 solutions 10572 answers

Addon Extensions are the responsiblity of whomever wrote the addon. The author is reponsible for maintaining their addon extension to ensure it is compatible with the various versions of Thunderbird. The author creates the addon in their own time and may rely on donations to maintain their addon. There are many reasons for not maintaining an addon; job or family commitments, illness, lack of time or lack of donations etc.

Addon Extensions are the responsiblity of whomever wrote the addon. The author is reponsible for maintaining their addon extension to ensure it is compatible with the various versions of Thunderbird. The author creates the addon in their own time and may rely on donations to maintain their addon. There are many reasons for not maintaining an addon; job or family commitments, illness, lack of time or lack of donations etc.
Toad-Hall
  • Top 10 Contributor
1604 solutions 10572 answers

Chosen Solution

MinimizeToTray revived 1.3.2 https://addons.mozilla.org/en-US/thunderbird/addon/minimizetotray-revived/

Some people say it is till working for 52.6.0 and 52.7.0 but you would need to try it out. Perhaps ask the author if they intend to keep it updated.

MinimizeToTray revived 1.3.2 https://addons.mozilla.org/en-US/thunderbird/addon/minimizetotray-revived/ Some people say it is till working for 52.6.0 and 52.7.0 but you would need to try it out. Perhaps ask the author if they intend to keep it updated.

Question owner

Thank you for your replies. I tried this version. It does not work for me. It is marked that it works until 50.*

Thank you for your replies. I tried this version. It does not work for me. It is marked that it works until 50.*