X
Tap here to go to the mobile version of the site.
Scheduled maintenance: Monday, March 30, between 3:30pm and 5:30pm UTC. This site will have limited functionality while we undergo maintenance to improve your experience. If an article doesn’t solve your issue and you want to ask a question, we have our support community waiting to help you at @firefox on Twitter

Support Forum

loading canasta on pogo.com the screen starts rapid flicker and won't join the game room

Posted

firefox does not crash but it won't load canasta. I tried it with mahjong safari and that ran properly. So far, every time I try to enter a game room in canasta I get this rapid flicker and can't play. Currently running a win 10 laptop. My win 10 desktop and my older win vista desktop do not have this problem.

firefox does not crash but it won't load canasta. I tried it with mahjong safari and that ran properly. So far, every time I try to enter a game room in canasta I get this rapid flicker and can't play. Currently running a win 10 laptop. My win 10 desktop and my older win vista desktop do not have this problem.

Chosen solution

Early this morning I remembered having this problem some few years back and then I remembered what caused it. Somewhere along the line, a firefox update turned hardware acceleration on. Took me a few minutes to locate the setting and turn it off. Everything is fine now.

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Shockwave Flash 29.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; rv:60.0) Gecko/20100101 Firefox/60.0

More Information

Chosen Solution

Early this morning I remembered having this problem some few years back and then I remembered what caused it. Somewhere along the line, a firefox update turned hardware acceleration on. Took me a few minutes to locate the setting and turn it off. Everything is fine now.

Early this morning I remembered having this problem some few years back and then I remembered what caused it. Somewhere along the line, a firefox update turned hardware acceleration on. Took me a few minutes to locate the setting and turn it off. Everything is fine now.