Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How to disable smileys conversion on the graph?

  • 3 replies
  • 3 have this problem
  • 2221 views
  • Last reply by bohdanov

more options

I can not disable the conversion of emoticons to the graph. The program does not respond to the checkbox status in Settings. Version 52.7.0 (64 bit). Ubuntu 18.04 (64 bit).

Attached screenshots

Chosen solution

work around appear to be to disable the noto color emoji font.

Bug 1458797 refers

Read this answer in context 👍 1

All Replies (3)

more options

The conversions Thunderbird does are in parsing the body text, not in parsing the message header.

I am guessing the images are coming from the particular font your using.

The following are apparently some of unicode emoji. See http://xahlee.info/comp/unicode_emoticons.html

⸙ PALM BRANCH

more options

Chosen Solution

work around appear to be to disable the noto color emoji font.

Bug 1458797 refers

more options

Matt. I'm very grateful for your advice! The problem is exhausted!