X
Tap here to go to the mobile version of the site.

Support Forum

why did Mozilla delete my last time I asked about media buffer/cache?

Posted

First of all I had all the right to complain in my last post for 2 reasons 1) you expect everyone to have perfect internet to keep up with the cache limit in android Firefox. 2) I typed out a very long email to the email listed in app store. I see other people that are not even part of a company able to read emails, Firefox should have no issue reading emails from users in app store. I mean seriously, if you can't support it you are doing something very wrong, you would think FOSS/FLOSS would have this issue worse than your company but they don't.

First of all I had all the right to complain in my last post for 2 reasons 1) you expect everyone to have perfect internet to keep up with the cache limit in android Firefox. 2) I typed out a very long email to the email listed in app store. I see other people that are not even part of a company able to read emails, Firefox should have no issue reading emails from users in app store. I mean seriously, if you can't support it you are doing something very wrong, you would think FOSS/FLOSS would have this issue worse than your company but they don't.

Chosen solution

You have 3 questions on the forum that were submitted through the "Ask a Question" flow on this support site:

https://support.mozilla.org/search/advanced?a=1&asked_by=Barf&sortby=1&w=2

If you sent an email message, it did not come here. There is no support email as far as I know; maybe you emailed a different group at Mozilla, or sent it to Google?

Read this answer in context 0
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Android 7.0; Mobile; rv:59.0) Gecko/59.0 Firefox/59.0

More Information

jscher2000
  • Top 10 Contributor
7682 solutions 62546 answers

Chosen Solution

You have 3 questions on the forum that were submitted through the "Ask a Question" flow on this support site:

https://support.mozilla.org/search/advanced?a=1&asked_by=Barf&sortby=1&w=2

If you sent an email message, it did not come here. There is no support email as far as I know; maybe you emailed a different group at Mozilla, or sent it to Google?

You have 3 questions on the forum that were submitted through the "Ask a Question" flow on this support site: https://support.mozilla.org/search/advanced?a=1&asked_by=Barf&sortby=1&w=2 If you sent an email message, it did not come here. There is no support email as far as I know; maybe you emailed a different group at Mozilla, or sent it to Google?
Was this helpful to you? 0
Quote

Question owner

No, it was where I downloaded Firefox app, where it says developer email. Not sure why app stores carry apps if there isn't a valid email to contact who ever uploaded the app the store. Yes, I know I have 3 questions on here but can't for the life of me find the first one I posted. I click all my posts in my profile but it won't show me anything.

No, it was where I downloaded Firefox app, where it says developer email. Not sure why app stores carry apps if there isn't a valid email to contact who ever uploaded the app the store. Yes, I know I have 3 questions on here but can't for the life of me find the first one I posted. I click all my posts in my profile but it won't show me anything.
Was this helpful to you?
Quote

Question owner

Nope, I got the email link from the app store. Not sure why app store allows people to upload apps without valid email.

Nope, I got the email link from the app store. Not sure why app store allows people to upload apps without valid email.
Was this helpful to you?
Quote

Question owner

Yep, there is no way to find my first question other than going through prolly 2,000 posts which would take a very long time. So I guess its not deleted, just hidden under a couple months worth of posts. Again- I click my profile and it says 3 questions ask. I click it and it shows nothing....are you guys being payed by Google to bork your browser?

Yep, there is no way to find my first question other than going through prolly 2,000 posts which would take a very long time. So I guess its not deleted, just hidden under a couple months worth of posts. Again- I click my profile and it says 3 questions ask. I click it and it shows nothing....are you guys being payed by Google to bork your browser?
Was this helpful to you?
Quote
jscher2000
  • Top 10 Contributor
7682 solutions 62546 answers

What did you get when you clicked the link I posted earlier? You don't see three questions there?

What did you get when you clicked the link I posted earlier? You don't see three questions there?
Was this helpful to you? 0
Quote

Question owner

Basically the same that I get from clicking my profile... Its broken jim

Basically the same that I get from clicking my profile... Its broken jim
Was this helpful to you?
Quote
jscher2000
  • Top 10 Contributor
7682 solutions 62546 answers

Helpful Reply

* [https://support.mozilla.org/questions/1215064 why did Mozilla delete my last time I asked about media buffer/cache?] * [https://support.mozilla.org/questions/1215059 how to fix broken Firefox video buffer?] * [https://support.mozilla.org/questions/1211755 how to force full video buffer and keep it! (android)]
Was this helpful to you? 1
Quote

Question owner

I would upload a screenshot but some silly dev left that out of Firefox mobile...it don't show me anything I have asked here. Not sure why, all I got for add-ons is https everywhere and ublock...

I would upload a screenshot but some silly dev left that out of Firefox mobile...it don't show me anything I have asked here. Not sure why, all I got for add-ons is https everywhere and ublock...
Was this helpful to you?
Quote

Question owner

No one answered so I guess no one has a clue why its broken...or even how to fix it. YouTube is doing it too and settings in about:config don't change anything...

No one answered so I guess no one has a clue why its broken...or even how to fix it. YouTube is doing it too and settings in about:config don't change anything...
Was this helpful to you?
Quote

Question owner

I guess that solves the main issue in this posted question...not sure why it won't show my questions or answers I have posted on this site...

I guess that solves the main issue in this posted question...not sure why it won't show my questions or answers I have posted on this site...
Was this helpful to you?
Quote
jscher2000
  • Top 10 Contributor
7682 solutions 62546 answers

Helpful Reply

Oh, I'm using Windows while I use this site. (I can't do this kind of work without a real keyboard.) Mobile UI could indeed be broken.

Oh, I'm using Windows while I use this site. (I can't do this kind of work without a real keyboard.) Mobile UI could indeed be broken.
Was this helpful to you? 1
Quote

Question owner

That's not the only thing broken....

That's not the only thing broken....
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.