X
Tap here to go to the mobile version of the site.

Support Forum

This thread was closed and archived. Please ask a new question if you need help.

After upgrade Thunderbird 52.4 to 52.6 - calendar could not connect to CalDAV server adressed as: https://x.x.x.x:5006/ login widows pops many times

Posted

I have in office all users working with Thunderbird Ligtning callendar synchronised with Synology CalDAV server. CalDAV is configured on adres https://x.x.x.x:5006/ where x.x.x.x is public IP adress. By now all worked fine with Thunderbird 52.4. After upgrade to 52.6 calendar clients are not synchronising - login windows pop up many times and calendar has yellow triangle. If I change connection adress to local network adres https://y.y.y.y:5006/ of this same CalDAv server it is works fine (but onlu in LAN. I have try to upgrade to 52.7 and Ligtening 5.4.7 - still not work on public IP. Interesting is, that for new computer afer installation new Thunderbird 52.7 and Ligtening 5.4.7 everything is OK.

I have in office all users working with Thunderbird Ligtning callendar synchronised with Synology CalDAV server. CalDAV is configured on adres https://x.x.x.x:5006/ where x.x.x.x is public IP adress. By now all worked fine with Thunderbird 52.4. After upgrade to 52.6 calendar clients are not synchronising - login windows pop up many times and calendar has yellow triangle. If I change connection adress to local network adres https://y.y.y.y:5006/ of this same CalDAv server it is works fine (but onlu in LAN. I have try to upgrade to 52.7 and Ligtening 5.4.7 - still not work on public IP. Interesting is, that for new computer afer installation new Thunderbird 52.7 and Ligtening 5.4.7 everything is OK.

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/65.0.3325.181 Safari/537.36 OPR/52.0.2871.40

More Information

Wayne Mery
  • Top 25 Contributor
  • Moderator
600 solutions 5716 answers

Let's close this one and continue with your duplicate at https://support.mozilla.org/en-US/questions/1213636

Let's close this one and continue with your duplicate at https://support.mozilla.org/en-US/questions/1213636