X
Tap here to go to the mobile version of the site.

Support Forum

Why doesn't streaming (Streema) automatically resume after sleep?

Posted

Streaming used to resume after hibernation, but not with Firefox 57 (Windows 8). The stream (Streema) is playing but there is no sound until I refresh the page.

Streaming used to resume after hibernation, but not with Firefox 57 (Windows 8). The stream (Streema) is playing but there is no sound until I refresh the page.

Additional System Details

Installed Plug-ins

  • Shockwave Flash 28.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64; rv:57.0) Gecko/20100101 Firefox/57.0

More Information

FredMcD
  • Top 10 Contributor
4260 solutions 59646 answers

That could be a website issue. Some will resume from where a download left off. Others do not.

That could be a website issue. Some will resume from where a download left off. Others do not.

Question owner

As I was saying it worked well with previous Firefox versions. So it's not a website issue. Something must have changed with Mozilla, and I'd like to understand what it is before reverting to a former version.

As I was saying it worked well with previous Firefox versions. So it's not a website issue. Something must have changed with Mozilla, and I'd like to understand what it is before reverting to a former version.
FredMcD
  • Top 10 Contributor
4260 solutions 59646 answers

I called for more help.

Perhaps you can think of using a download manager. One may have an option to keep the computer from going to sleep during downloads.

There used to be an add-on that did this, but it's not compatible with the current FireFox.

Go to the Mozilla Add-ons Web Page {web Link} (There’s a lot of good stuff here) and search for what you want.

This download manager works separately from the browser. The browser tells it what to download, and off it goes.

http://www.freedownloadmanager.org It is a powerful modern download accelerator and organizer for Windows and Mac.

I called for more help. Perhaps you can think of using a download manager. One may have an option to keep the computer from going to sleep during downloads. There used to be an add-on that did this, but it's not compatible with the current FireFox. Go to the [https://addons.mozilla.org/en-US/firefox/ Mozilla Add-ons Web Page] {web Link} (There’s a lot of good stuff here) and search for what you want. This download manager works separately from the browser. The browser tells it what to download, and off it goes. http://www.freedownloadmanager.org It is a powerful modern download accelerator and organizer for Windows and Mac.

Question owner

I'm afraid I didn't make myself clear. I'm not downloading anything. I merely listen to streamline music (via Streema). At night I set my laptop to hibernate. In the morning I turned it on. Before I upgraded Firefox the music would start again right away. But with this newer Firefox version 57.0 I have to manually refresh the page — I can tell the stream is playing, but I can't hear it until I refresh it.

It's rather simple, really. I'm not sure why I need an add-on or a download manager for that.

I'm afraid I didn't make myself clear. I'm not downloading anything. I merely listen to streamline music (via Streema). At night I set my laptop to hibernate. In the morning I turned it on. Before I upgraded Firefox the music would start again right away. But with this newer Firefox version 57.0 I have to manually refresh the page — I can tell the stream is playing, but I can't hear it until I refresh it. It's rather simple, really. I'm not sure why I need an add-on or a download manager for that.
Happy112 561 solutions 5694 answers

Jean_ said

But with this newer Firefox version 57.0 I have to manually refresh the page —

The latest Firefox version is 58.0.2 - maybe if you'd update .....  ?

''Jean_ [[#answer-1079225|said]]'' <blockquote> But with this newer Firefox version 57.0 I have to manually refresh the page — </blockquote> The latest Firefox version is '''58.0.2''' - maybe if you'd update ..... ?

Question owner

Happy112 said

The latest Firefox version is 58.0.2 - maybe if you'd update .....  ?

I just did that, and it doesn't help. There must be some settings to adjust.

''Happy112 [[#answer-1079232|said]]'' <blockquote> The latest Firefox version is '''58.0.2''' - maybe if you'd update ..... ? </blockquote> I just did that, and it doesn't help. There must be some settings to adjust.

Modified by Jean_

Happy112 561 solutions 5694 answers

Jean_ said

I just did that, and it doesn't help. There must be some settings to adjust.

You 'just' did that - as in 'just now' , or yesterday, before hibernation  ?

''Jean_ [[#answer-1079235|said]]'' <blockquote> I just did that, and it doesn't help. There must be some settings to adjust. </blockquote> You 'just' did that - as in 'just now' , or yesterday, ''before'' hibernation ?

Question owner

As in 10 minutes ago, after reading your response. I am now running the latest, 58.0.2 Firefox "Quantum" version.

I should add that the site streema.com comes with a "connection is not secure" logo. Could this be a problem? It's a popular streaming site though.

As in 10 minutes ago, after reading your response. I am now running the latest, 58.0.2 Firefox "Quantum" version. I should add that the site streema.com comes with a "connection is not secure" logo. Could this be a problem? It's a popular streaming site though.

Modified by Jean_

Happy112 561 solutions 5694 answers

In 3-bar menu => Options => Add-ons => Plugins :

Is 'Shockwave Flash' set to 'Ask to Activate'  ?

If that's not it, and updating Firefox didn't work either, maybe you could contact Streema :

http://help.streema.com/customer/portal/emails/new

In 3-bar menu => Options => Add-ons => Plugins : Is 'Shockwave Flash' set to 'Ask to Activate' ? If that's not it, and updating Firefox didn't work either, maybe you could contact Streema : http://help.streema.com/customer/portal/emails/new
Happy112 561 solutions 5694 answers

Jean_ said

As in 10 minutes ago, after reading your response. I am now running the latest, 58.0.2 Firefox "Quantum" version. I should add that the site streema.com comes with a "connection is not secure" logo. Could this be a problem? It's a popular streaming site though.

No, that means that logins, entered on that site, could be compromised.

But if you only just now updated Firefox to the latest version, maybe
you should wait and see what happens tomorrow morning, after
hibernation ......  ?

''Jean_ [[#answer-1079241|said]]'' <blockquote> As in 10 minutes ago, after reading your response. I am now running the latest, 58.0.2 Firefox "Quantum" version. I should add that the site streema.com comes with a "connection is not secure" logo. Could this be a problem? It's a popular streaming site though. </blockquote> No, that means that logins, entered on that site, could be compromised. But if you only just now updated Firefox to the latest version, maybe <BR>you should wait and see what happens tomorrow morning, ''after'' <BR>hibernation ...... ?

Question owner

Happy112 said

But if you only just now updated Firefox to the latest version, maybe
you should wait and see what happens tomorrow morning, after
hibernation ......  ?

Of course I did go into hibernation to test the new version.

Happy112 said

Is 'Shockwave Flash' set to 'Ask to Activate'  ?

It was set to Always activate, but setting it to Ask to Activate didn't help (Yes, I did hibernate to test).

Happy112 said

If that's not it, and updating Firefox didn't work either, maybe you could contact Streema :

This was working before. Streema hasn't changed anything. The change comes from Mozilla Firefox

''Happy112 [[#answer-1079243|said]]'' <blockquote> But if you only just now updated Firefox to the latest version, maybe <BR>you should wait and see what happens tomorrow morning, ''after'' <BR>hibernation ...... ? </blockquote> Of course I did go into hibernation to test the new version. ''Happy112 [[#answer-1079242|said]]'' <blockquote> Is 'Shockwave Flash' set to 'Ask to Activate' ? </blockquote> It was set to Always activate, but setting it to Ask to Activate didn't help (Yes, I did hibernate to test). ''Happy112 [[#answer-1079242|said]]'' <blockquote> If that's not it, and updating Firefox didn't work either, maybe you could contact Streema : </blockquote> This was working before. Streema hasn't changed anything. The change comes from Mozilla Firefox
Happy112 561 solutions 5694 answers

Stab in the dark, but worth a try :

Many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: This will temporarily log you out of all sites you're logged in to. To clear cache and cookies do the following:

  1. (Firefox 57 and above) Click the Library button 57 library icon and choose History.
    (Click the menu button New Fx Menu and choose History in older Firefox versions.)
  2. In the History menu, choose "Clear Recent History...".
  3. Under "Time range to clear", select "Everything".
  4. Now, click the arrow next to Details to toggle the Details list active.
  5. From the details list, check Cache and Cookies and uncheck everything else.
  6. Now click the "Clear Now" button.

Further information can be found here : Delete browsing, search and download history on Firefox

Stab in the dark, but worth a try : Many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: ''This will temporarily log you out of all sites you're logged in to.'' To clear cache and cookies do the following: #('''Firefox 57 and above''') Click the Library button [[Image:57 library icon]] and choose History.<br>(Click the menu button [[Image:New Fx Menu]] and choose History in older Firefox versions.) #In the History menu, choose "Clear Recent History...". #Under "Time range to clear", select "Everything". #Now, click the arrow next to Details to toggle the Details list active. #From the details list, check ''Cache'' and ''Cookies'' and uncheck everything else. #Now click the "Clear Now" button. Further information can be found here : [[Delete browsing, search and download history on Firefox]]