Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Keep getting sec_error_revoked_certificate after a while

  • 1 reply
  • 1 has this problem
  • 17 views
  • Last reply by cor-el

more options

i'm developing a site that already exists in production, that site has an SSL certificate with some chain that i dont really know about. for developing purposes it was given to us one certificate of another machine(basic copy paste of tomcat with everything atached, as in previous tests they made in 2014) for a while i was able to simply add an security exception to my localhost, dev and test environmetns but now i just keep getting this "error: sec_error_revoked_certificate". and i cannot bypass this neither resolve until the responsible team give me an apropriate certificate.

i cleaned firefox cache (first just deleted "cert8.db), doesn't worked, so cleared everything re-installing firefox, changed optins as :

security.ssl.enable_ocsp_stapling to false
server check OCSP  to false

my browser is Firefox 58.0.2 (64-bit)

i'm developing a site that already exists in production, that site has an SSL certificate with some chain that i dont really know about. for developing purposes it was given to us one certificate of another machine(basic copy paste of tomcat with everything atached, as in previous tests they made in 2014) for a while i was able to simply add an security exception to my localhost, dev and test environmetns but now i just keep getting this "error: sec_error_revoked_certificate". and i cannot bypass this neither resolve until the responsible team give me an apropriate certificate. i cleaned firefox cache (first just deleted "cert8.db), doesn't worked, so cleared everything re-installing firefox, changed optins as : security.ssl.enable_ocsp_stapling to false server check OCSP to false my browser is Firefox 58.0.2 (64-bit)

All Replies (1)

more options

Note that Firefox 58+ no longer uses cert8.db, but has moved to cert9.db (SQLite) although Firefox can still fallback to cert8.db.

See also:

Modified by cor-el