X
Tap here to go to the mobile version of the site.

Support Forum

How do I get access to sites when I receive this message Your connection is not secure The owner of accounts.google.com has configured their website improperly

Posted

FIREFOX WILL NOT ALLOW ME TO ACCESS SAFE SITES SUCH AS gmail.com or google.com INSTEAD I RECEIVE THIS MESSAGE: Your connection is not secure The owner of accounts.google.com has configured their website improperly. To protect your information from being stolen, Firefox has not connected to this website. This site uses HTTP Strict Transport Security (HSTS) to specify that Firefox may only connect to it securely. As a result, it is not possible to add an exception for this certificate. Learn more… Report errors like this to help Mozilla identify and block malicious sitesHE THESE SITES ARE AVAILABLE TO ME WHEN I USE SAFARI. HOW DO I TELL FIREFOX TO ALLOW ME ACCESS TO THESE SITES? MADGELAKE

FIREFOX WILL NOT ALLOW ME TO ACCESS SAFE SITES SUCH AS gmail.com or google.com INSTEAD I RECEIVE THIS MESSAGE: Your connection is not secure The owner of accounts.google.com has configured their website improperly. To protect your information from being stolen, Firefox has not connected to this website. This site uses HTTP Strict Transport Security (HSTS) to specify that Firefox may only connect to it securely. As a result, it is not possible to add an exception for this certificate. Learn more… Report errors like this to help Mozilla identify and block malicious sitesHE THESE SITES ARE AVAILABLE TO ME WHEN I USE SAFARI. HOW DO I TELL FIREFOX TO ALLOW ME ACCESS TO THESE SITES? MADGELAKE

Chosen solution

I turned off WebShield on AVG, and I now have access to Google and gmail. Thank you jscher2000.

Read this answer in context 1
Quote
jscher2000
  • Top 10 Contributor
7448 solutions 60790 answers

Hi MadgeLake, most likely Firefox is not set up to work with your security software's web filters. To confirm the source of the issue, could you:

On the error page, click the Advanced button. This should display additional technical details about the source of the problem. In particular, it should show an error code that usually starts with SEC_ERROR. Could you copy/paste that error detail into a reply?

Jumping ahead, this article covers one of the codes that comes up most often on this forum: How to troubleshoot "Your connection is not secure" error codes on secure websites.

Hi MadgeLake, most likely Firefox is not set up to work with your security software's web filters. To confirm the source of the issue, could you: On the error page, click the '''Advanced''' button. This should display additional technical details about the source of the problem. In particular, it should show an error code that usually starts with SEC_ERROR. Could you copy/paste that error detail into a reply? Jumping ahead, this article covers one of the codes that comes up most often on this forum: [[How to troubleshoot the error code "SEC_ERROR_UNKNOWN_ISSUER" on secure websites]].
Was this helpful to you?
Quote

Helpful Reply

Thank you for trying to help.

SEC_ERROR_UNKNOWN_ISSUER is indeed the error code that I receive while trying to access sites such as google and gmail. The full statement is: 'www.bing.com uses an invalid security certificate. The certificate is not trusted because the issuer certificate is unknown. The server might not be sending the appropriate intermediate certificates. An additional root certificate may need to be imported. ' In the troubleshooting guide that you provided there is the following statement: ""However, if you see this error on a legitimate major website like Google or Facebook or sites where financial transactions take place, you should continue with the steps outlined above."" Unfortunately, the "steps outlined above" do not include AVG which is installed on my Apple laptop. Would you recommend that I try dis-installing and then reinstalling AVG virus protection?

Thank you for trying to help. SEC_ERROR_UNKNOWN_ISSUER is indeed the error code that I receive while trying to access sites such as google and gmail. The full statement is: ''''''www.bing.com uses an invalid security certificate. The certificate is not trusted because the issuer certificate is unknown. The server might not be sending the appropriate intermediate certificates. An additional root certificate may need to be imported.'' '''' In the troubleshooting guide that you provided there is the following statement: ""However, if you see this error on a legitimate major website like Google or Facebook or sites where financial transactions take place, you should continue with the steps outlined above."" Unfortunately, the "steps outlined above" do not include AVG which is installed on my Apple laptop. Would you recommend that I try dis-installing and then reinstalling AVG virus protection?
Was this helpful to you? 1
Quote
jscher2000
  • Top 10 Contributor
7448 solutions 60790 answers

Helpful Reply

AVG has some kind of search filtering feature, possibly called LinkScanner or SurfShield. Maybe you can check its settings to see whether you can make an exception, or try reinstalling AVG to see whether it finds your Firefox profile folder and updates it automatically.

AVG has some kind of search filtering feature, possibly called LinkScanner or SurfShield. Maybe you can check its settings to see whether you can make an exception, or try reinstalling AVG to see whether it finds your Firefox profile folder and updates it automatically.
Was this helpful to you? 1
Quote

Chosen Solution

I turned off WebShield on AVG, and I now have access to Google and gmail. Thank you jscher2000.

I turned off WebShield on AVG, and I now have access to Google and gmail. Thank you jscher2000.
Was this helpful to you? 1
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.