Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox crashes

  • 4 replies
  • 1 has this problem
  • 11 views
  • Last reply by jscher2000

more options

This just started two days ago. I have a Mac--High Sierra--the latest OS. I want to click on a link in an article, but the "pointer" that I would normally use to click a link doesn't show up. If I click on the link anyway, Firefox crashes (If the article was in a Hotmail email, it takes me back to my Hotmail inbox). If I close and re-open Firefox, the pointer and link work, but usually just once or twice, and then I have the same problem again.

I went to the Firefox Help page, and tried clicking the refresh button. As far as I can tell, the refresh was complete, but I just had the problem again.

I am not tech savvy, so I haven't done the trouble shooting. I don't know how to show you an image of a crash. Please be detailed in your response (Including steps to take) and please use layman's terms. I have used Firefox for a couple of years, and this problem only started a couple of days ago. I don't see a place for my email address, so I assume it is showing up for you.

All Replies (4)

more options

In the address bar, type about:crashes<enter>. Note: If any reports do not have BP- in front of the numbers/letters, click it to submit them.

The crash report is several pages of data. We need the report numbers to see the whole report.

Using your mouse, mark the most recent 7 - 10 crash reports, and copy them. Now go to the reply box and paste them in.

aboutcrashesFx29

For more help on crash reports, see; https://support.mozilla.org/en-US/kb/firefox-crashes-asking-support

more options

I am totally lost in providing crash info. I clicked on about:crashes and saw the report. First, I don't know if I should send submitted or unsubmitted reports. Second, I don't know how to submit it. I have a Mac, if that makes any difference.

When I hit control and click on the link of the first crash, nothing happens. If I right click on it, and click "Open in a new tab" no window opens up. I need more detailed help. What reply box is this supposed to open in? This seems to be a copy of one of the crash report, below. I don't know what to do.

d90478f9-25a6-4055-8556-b0e2d0180128

FredMcD said

In the address bar, type about:crashes<enter>. Note: If any reports do not have BP- in front of the numbers/letters, click it to submit them. The crash report is several pages of data. We need the report numbers to see the whole report. Using your mouse, mark the most recent 7 - 10 crash reports, and copy them. Now go to the reply box and paste them in.
aboutcrashesFx29
For more help on crash reports, see; https://support.mozilla.org/en-US/kb/firefox-crashes-asking-support

Modified by gordelmusic

more options

gordelmusic said

d90478f9-25a6-4055-8556-b0e2d0180128

Product Firefox Release Channel release Version 58.0 Build ID 20180118215408 OS OS X 10.13 OS Version 10.13.2 17C88

bp-d90478f9-25a6-4055-8556-b0e2d0180128 Signature: IPCError-browser | ShutDownKill

Attention Sumo's there are 20 related bug reports


There have been many reporting different problems with v58 (current). I recommend going back to v57 for the time being.

Install Older Version Of Firefox {web link} Be sure to read everything here.

If you still want to downgrade, look under; I still want to downgrade. Click the Directory of other versions and languages link. Look for the directory of the version that you want. But, remember that old versions may have security issues.

You should also check out Firefox; Extended Support Release {web link} ESR Notes System Requirements

more options

Regarding Outlook/Hotmail messages, the developers are working on fixing that. Some available workarounds:

(1) Use the Reading pane

If you have a wide display, you could try using the Reading pane on the right side of the Inbox.


(2) Switch to the Outlook beta layout

There is a "Try the beta" switch above the Inbox. You'll be able to switch back equally easily if you don't like it.


(3) Revert to the older layout code for the site

(A) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful or accepting the risk.

(B) In the search box above the list, type or paste stylo and pause while the list is filtered

(C) Double-click the layout.css.stylo-blocklist.enabled preference to switch the value from false to true

(D) Double-click the layout.css.stylo-blocklist.blocked_domains preference and set the value to live.com and click OK. (In the unlikely event that you already had one or more sites listed add ,live.com to the list.)

Then exit/quit Firefox and start it up again to make the change effective.