Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

New install of Thunderbird. How do I configure it for my Exchange email account?

  • 4 replies
  • 1 has this problem
  • 23398 views
  • Last reply by TedNeff

more options

Just installed Thunderbird. When I try to add my Exchange account, I keep getting the message "ThunderBird failed to find the settings for your email account. They are the same settings I use on my phone, so I am confident they are correct.

Chosen solution

Exchange uses a proprietary protocol, which may be built into your phone.

Thunderbird doesn't have this proprietary protocol. I use an Exchange account myself, but it has POP, IMAP and SMTP enabled, so I can use it like any regular standards-compliant email account.

If your Exchange server doesn't have these standard protocols enabled, you made need an add-on.

https://addons.mozilla.org/en-us/thunderbird/addon/exquilla-exchange-web-services/

http://davmail.sourceforge.net/

Read this answer in context 👍 1

All Replies (4)

more options

Nevermind, the mail admin had turned off IMAP4.

more options

Chosen Solution

Exchange uses a proprietary protocol, which may be built into your phone.

Thunderbird doesn't have this proprietary protocol. I use an Exchange account myself, but it has POP, IMAP and SMTP enabled, so I can use it like any regular standards-compliant email account.

If your Exchange server doesn't have these standard protocols enabled, you made need an add-on.

https://addons.mozilla.org/en-us/thunderbird/addon/exquilla-exchange-web-services/

http://davmail.sourceforge.net/

more options

Thanks, I found that the mail admin turned off IMAP4.

more options

Now I get a message:

The Kerberos/GSSAPI ticket was not accepted by the Outgoing server (SMTP) mail.reynoldseng.com. Please check that you are logged in to the Kerberos/GSSAPI realm.

The Kerberos selection was made when it found the settings for the account. I have tried every other option & get a message that those are the wrong settings.