X
Tap here to go to the mobile version of the site.

Support Forum

When a browser window is already open, "New Tab" and "New Private Window", but not "New Window" are the only options that show in the file pulldown menu

Posted

The "New Window" option in the FILE pulldown menu is only showing when there isn't a window or tab open. It isn't listed as an option when there is a window or tab open. Not sure how to control the pulldown menu items

The "New Window" option in the FILE pulldown menu is only showing when there isn't a window or tab open. It isn't listed as an option when there is a window or tab open. Not sure how to control the pulldown menu items
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 27.0 r0

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.13; rv:57.0) Gecko/20100101 Firefox/57.0

More Information

Tonnes
  • Top 25 Contributor
  • Locale Leader
236 solutions 1369 answers

Helpful Reply

This behavior looks like this bug, can you have a look at it and confirm?

I’m not sure if you use any add-ons, but if you do, you can test a bit with disabling them as reported there. If you think you have valuable info to add there (more than just "I suffer this too"), you can register for a Bugzilla account and submit it.

Please keep us posted.

This behavior looks like [https://bugzilla.mozilla.org/show_bug.cgi?id=1294933 this bug], can you have a look at it and confirm? I’m not sure if you use any add-ons, but if you do, you can test a bit with disabling them as reported there. If you think you have valuable info to add there (more than just "I suffer this too"), you can register for a Bugzilla account and submit it. Please keep us posted.
Was this helpful to you? 1
Quote
cor-el
  • Top 10 Contributor
  • Moderator
16245 solutions 146652 answers

You may already be in permanent Private Browsing mode (Always use Private Browsing mode; Never Remember History) when this happens.

To see all History and Cookie settings, choose:

You may already be in permanent Private Browsing mode (Always use Private Browsing mode; Never Remember History) when this happens. To see all History and Cookie settings, choose: *Options/Preferences -> Privacy & Security -> Firefox will: "Use custom settings for history" *https://support.mozilla.org/en-US/kb/Options+window+-+Privacy+panel
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.