X
Tap here to go to the mobile version of the site.

Support Forum

V5.7 is running painfully slow. Can't fix it. How do I download V5.6?

Posted

Firefox automatically upgraded to 5.7. It was running fine before that. Now it's very slow. Hangs up during scrolling, then will continue after about 6 Secs. Hovering the mouse over a command takes about 6 Sec to recognize the cursor is there. Please tell me how to revert back to 5.6

Bill Newland

Firefox automatically upgraded to 5.7. It was running fine before that. Now it's very slow. Hangs up during scrolling, then will continue after about 6 Secs. Hovering the mouse over a command takes about 6 Sec to recognize the cursor is there. Please tell me how to revert back to 5.6 Bill Newland

Chosen solution

hi bill, thanks for reporting this. could you go to the firefox menu ≡ > help ? > troubleshooting information page and take a look in the Accessibility section if accessibility is set to "true" there.

if yes, can you please copy & paste this whole section into a reply in the forum and see if the following fixes the performance problem: go to the firefox menu ≡ > options > privacy & security panel and under permissions check the setting to prevent accessibility services from accessing your browser.

Read this answer in context 2
philipp
  • Top 25 Contributor
  • Moderator
5324 solutions 23508 answers

Chosen Solution

hi bill, thanks for reporting this. could you go to the firefox menu ≡ > help ? > troubleshooting information page and take a look in the Accessibility section if accessibility is set to "true" there.

if yes, can you please copy & paste this whole section into a reply in the forum and see if the following fixes the performance problem: go to the firefox menu ≡ > options > privacy & security panel and under permissions check the setting to prevent accessibility services from accessing your browser.

hi bill, thanks for reporting this. could you go to the firefox ''menu ≡ > help ? > troubleshooting information'' page and take a look in the ''Accessibility'' section if accessibility is set to "true" there. if yes, can you please copy & paste this whole section into a reply in the forum and see if the following fixes the performance problem: go to the firefox ''menu ≡ > options > privacy & security'' panel and under permissions check the setting to '''prevent accessibility services from accessing your browser'''.