X
Tap here to go to the mobile version of the site.
Scheduled maintenance: Thursday, April 2, between 3pm and 5pm UTC. This site will have limited functionality while we undergo maintenance to improve your experience. If an article doesn’t solve your issue and you want to ask a question, we have our support community waiting to help you at @firefox on Twitter

Support Forum

ERROR CODE: SEC_ERROR_OCSP_INVALID_SIGNING_CERT

Posted

Firefox does not allow me to open this site: https://www.mysubs.co.za/ . It gives the following error code :SEC_ERROR_OCSP_INVALID_SIGNING_CERT.

This is the site that I read my local newspaper on daily.

It is opening fine on other browsers like Chrome

Firefox does not allow me to open this site: https://www.mysubs.co.za/ . It gives the following error code :SEC_ERROR_OCSP_INVALID_SIGNING_CERT. This is the site that I read my local newspaper on daily. It is opening fine on other browsers like Chrome

Chosen solution

Try to disable OCSP Stapling temporarily by toggling this pref to false on the about:config page to see if that has effect.

  • security.ssl.enable_ocsp_stapling = false

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

It is best to reset this pref via the right-click context menu to true once you are done with accessing an affected website since this is a security feature.

See also:

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Shockwave Flash 27.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64; rv:56.0) Gecko/20100101 Firefox/56.0

More Information

FredMcD
  • Top 10 Contributor
4396 solutions 61649 answers
I had no problem with the link. There is security software like Avast, Kaspersky, BitDefender and ESET that intercept secure connections and send their own certificate. https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can https://support.mozilla.org/en-US/kb/firefox-and-other-browsers-cant-load-websites https://support.mozilla.org/en-US/kb/secure-connection-failed-error-message https://support.mozilla.org/en-US/kb/connection-untrusted-error-message http://kb.mozillazine.org/Error_loading_websites

Question owner

The link also works in IE and in Google Chrome, but not in Firefox on my PC. I have the AVAST disabled and still got the very same error. The error clearly says it is a Firefox problem

The link also works in IE and in Google Chrome, but not in Firefox on my PC. I have the AVAST disabled and still got the very same error. The error clearly says it is a Firefox problem
FredMcD
  • Top 10 Contributor
4396 solutions 61649 answers

The error says to contact the website.

I called for more help.

The error says to contact the website. I called for more help.
cor-el
  • Top 10 Contributor
  • Moderator
17861 solutions 161609 answers

Chosen Solution

Try to disable OCSP Stapling temporarily by toggling this pref to false on the about:config page to see if that has effect.

  • security.ssl.enable_ocsp_stapling = false

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

It is best to reset this pref via the right-click context menu to true once you are done with accessing an affected website since this is a security feature.

See also:

Try to disable OCSP Stapling temporarily by toggling this pref to <b>false</b> on the <b>about:config</b> page to see if that has effect. *security.ssl.enable_ocsp_stapling = false You can open the <b>about:config</b> page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue. *http://kb.mozillazine.org/about:config It is best to reset this pref via the right-click context menu to <b>true</b> once you are done with accessing an affected website since this is a security feature. See also: *https://en.wikipedia.org/wiki/OCSP_Stapling *https://blog.mozilla.org/security/2013/07/29/ocsp-stapling-in-firefox/

Question owner

cor-el said

Try to disable OCSP Stapling temporarily by toggling this pref to false on the about:config page to see if that has effect.
  • security.ssl.enable_ocsp_stapling = false
You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue. It is best to reset this pref via the right-click context menu to true once you are done with accessing an affected website since this is a security feature. See also:

Thanks Cor el. This was working. I can open the website now and I have reset it to the previous state. Regards

''cor-el [[#answer-1017969|said]]'' <blockquote> Try to disable OCSP Stapling temporarily by toggling this pref to <b>false</b> on the <b>about:config</b> page to see if that has effect. *security.ssl.enable_ocsp_stapling = false You can open the <b>about:config</b> page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue. *http://kb.mozillazine.org/about:config It is best to reset this pref via the right-click context menu to <b>true</b> once you are done with accessing an affected website since this is a security feature. See also: *https://en.wikipedia.org/wiki/OCSP_Stapling *https://blog.mozilla.org/security/2013/07/29/ocsp-stapling-in-firefox/ </blockquote> Thanks Cor el. This was working. I can open the website now and I have reset it to the previous state. Regards