X
Tap here to go to the mobile version of the site.

Support Forum

Access Denied; you don't have permission

Posted

I am running Firefox 55.0.3 on an iMac El Capitan. I keep getting Access Denied; you don't have permission to access (URL) on this server, for a few sites only (sites I've accessed in the past). I've cleared cookies, cache, and history, I've refreshed Firefox, I've disabled all add-ons/plug-ins/extensions. I've also tried the sites with other browsers (so, yes, I know it's not just Firefox, but I was hoping maybe you could help anyway...) Thank you.

I am running Firefox 55.0.3 on an iMac El Capitan. I keep getting Access Denied; you don't have permission to access (URL) on this server, for a few sites only (sites I've accessed in the past). I've cleared cookies, cache, and history, I've refreshed Firefox, I've disabled all add-ons/plug-ins/extensions. I've also tried the sites with other browsers (so, yes, I know it's not just Firefox, but I was hoping maybe you could help anyway...) Thank you.

Chosen solution

Hi Fred, and thanks. My firewall is turned off. And Norton security was only added in the last few days, so the problem was happening before that. However, you got me thinking. I recently went through a move, and amidst all the chaos, decided to add VPN for security during the transition - hadn't thought about it before - and that turned out to be the issue! With VPN turned off, I can access the sites! So thank you for your help, you got me there. I really appreciate your time and thought!

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Shockwave Flash 27.0 r0

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; rv:55.0) Gecko/20100101 Firefox/55.0

More Information

FredMcD
  • Top 10 Contributor
4269 solutions 59846 answers

Please provide public (no password) link(s) that we can check out. No Personal Information Please !

https://www.bing.com/search?q=web+site+access+denied

Please provide public (no password) link(s) that we can check out. '''No Personal Information Please ! ''' https://www.bing.com/search?q=web+site+access+denied

Question owner

Hi Fred - two of them are expedia.com and panerabread.com. Thanks!

Hi Fred - two of them are expedia.com and panerabread.com. Thanks!
FredMcD
  • Top 10 Contributor
4269 solutions 59846 answers
I checked both links and had no problem. There is security software like Avast, Kaspersky, BitDefender and ESET that intercept secure connections and send their own certificate. https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can https://support.mozilla.org/en-US/kb/firefox-and-other-browsers-cant-load-websites https://support.mozilla.org/en-US/kb/secure-connection-failed-error-message https://support.mozilla.org/en-US/kb/connection-untrusted-error-message http://kb.mozillazine.org/Error_loading_websites https://www.bing.com/search?q=web+site+access+denied

Chosen Solution

Hi Fred, and thanks. My firewall is turned off. And Norton security was only added in the last few days, so the problem was happening before that. However, you got me thinking. I recently went through a move, and amidst all the chaos, decided to add VPN for security during the transition - hadn't thought about it before - and that turned out to be the issue! With VPN turned off, I can access the sites! So thank you for your help, you got me there. I really appreciate your time and thought!

Hi Fred, and thanks. My firewall is turned off. And Norton security was only added in the last few days, so the problem was happening before that. However, you got me thinking. I recently went through a move, and amidst all the chaos, decided to add VPN for security during the transition - hadn't thought about it before - and that turned out to be the issue! With VPN turned off, I can access the sites! So thank you for your help, you got me there. I really appreciate your time and thought!
FredMcD
  • Top 10 Contributor
4269 solutions 59846 answers

That was very good work. Well done. Please flag your last post as Solved Problem so others will know.

That was very good work. Well done. Please flag your last post as '''Solved Problem''' so others will know.