X
Tap here to go to the mobile version of the site.

Support Forum

Proxy Firefox

Posted

Hi, gentlemen, how are you?

We have in our environment several versions of Firefox installed on our workstations, configured a Proxy GPO with a script written in VBS to do the configuration automatically. It turns out that the browser even pulls the settings that we set in the script, but only works after going into configurations and networks, if we do not do this step, Firefox simply does not browse.

Can you help us? Grateful

Hi, gentlemen, how are you? We have in our environment several versions of Firefox installed on our workstations, configured a Proxy GPO with a script written in VBS to do the configuration automatically. It turns out that the browser even pulls the settings that we set in the script, but only works after going into configurations and networks, if we do not do this step, Firefox simply does not browse. Can you help us? Grateful

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/60.0.3112.113 Safari/537.36

More Information

Tonnes
  • Locale Leader
246 solutions 1454 answers

Not so bad, thanks, and you?

Is your issue happening in Windows environments, or Linux?

Not to say it offers the solution, but this question may give some insights and point to relevant bugs.

Not so bad, thanks, and you? Is your issue happening in Windows environments, or Linux? Not to say it offers ''the'' solution, but [/questions/1167146 this question] may give some insights and point to relevant bugs.

Question owner

Tonnes said

Not so bad, thanks, and you? Is your issue happening in Windows environments, or Linux? Not to say it offers the solution, but this question may give some insights and point to relevant bugs.

Hi friend, Windows

''Tonnes [[#answer-1006021|said]]'' <blockquote> Not so bad, thanks, and you? Is your issue happening in Windows environments, or Linux? Not to say it offers ''the'' solution, but [/questions/1167146 this question] may give some insights and point to relevant bugs. </blockquote> Hi friend, Windows