Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Tbird insists I must turn 'accept cookies' ON in Firefox -- but I did and it IS on.

  • 2 replies
  • 5 have this problem
  • 324 views
  • Last reply by Kris657

more options

Attempting to send email (gmail account) in Thunderbird using Firefox. 'Accept cookies' is ON. Thunderbird insists it's OFF. Nope, it's ON. IMAP enabled. Thunderbird receives all my incoming messages but says I can't send anything out unless I "accept cookies".

Chosen solution

I think you need to accept cookies in Thunderbird.

Tools|Options|Privacy|Web Content.

Read this answer in context 👍 5

All Replies (2)

more options

Chosen Solution

I think you need to accept cookies in Thunderbird.

Tools|Options|Privacy|Web Content.

more options

IT WORKS!!! It works!!! Thank you, Zenos! You've saved my day... hell, my entire WEEK! I owe you, big time... Just a suggestion: Would it be asking too much for Tbird to mention that 'cookies' means THUNDERBIRD cookies, not the browser's cookies? And include simple directions, like Zenos posted? I wasted four hours and bashed a dent in my desk (with my head) trying to get Firefox cookies to... oh, whatever. I'm going to get drunk.

Modified by Kris657