Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Login to server imap.gmail.com failed.

  • 5 replies
  • 92 have this problem
  • 50841 views
  • Last reply by christ1

more options

I was notified by google that someone had my password and tried to log into my gmail account from out of state. I changed my password. Thunderbird requested the new password and I was able to download messages. Then I tried to send a message and again Thunderbird requested my password. It did not accept the password. Now when I try to receive messages my password is not accepted and I get the error message Login to server imap.gmail.com failed. The choices are Retry, Enter New Password and Cancel. I enter the new password and get the same error.

I went to Google help and I ensured IMAP is enabled. I do not have 2-step verification. I selected "Allow less secure apps to access mail." I clicked the link about Captcha. I've tried everything. I have the latest version of Thunderbird. 52.2.1. I am able to access my other gmail accounts.

Help. Thanks.

Chosen solution

You need to allow cookies for https://accounts.google.com in Thunderbird.

Read this answer in context 👍 8

All Replies (5)

more options

more information. I just tried to send mail from my other gmail account using Thunderbird and got the error Login to server smtp.googlemail.com failed.

Server settings: Server name: imap.gmail.com Port 993 user name first.last@gmail.com connection security: SSL/TLS authentication method: normal password check for new messages every 11 minutes

Outgoing: server name: smtp.gmail.com port: 465 authentication method: normal password connection security: SSL/TLS

more options

The Google preferred authentication method is OAuth2. Try to change that in your account settings for the IMAP and SMTP server. With OAuth2 you do not need to "Allow less secure apps to access mail.". Note, OAuth2 is not supported for Gmail POP accounts.

more options

I tried that and I got the message that my browser needs to enable cookies.

My workaround is to use MS Outlook. :(

Plus that won't help with sending mail, which also doesn't work from the gmail accounts.

Any other ideas?

more options

Chosen Solution

You need to allow cookies for https://accounts.google.com in Thunderbird.