X
Tap here to go to the mobile version of the site.

Support Forum

My pc keeps slowing down and stopping. I keep getting a pop-up from Microsoft to install Active X. Is this something I should do?

Posted

I also have trouble viewing videos on You-Tube, they keep pausing to load in.

  • I did upgrade to Fire-Fox 50.00 and the problem seems to be worse.
I also have trouble viewing videos on You-Tube, they keep pausing to load in. *I did upgrade to Fire-Fox 50.00 and the problem seems to be worse.

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.8
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 10.51.2 for Mozilla browsers
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object
  • Shockwave Flash 24.0 r0
  • 5.1.30514.0
  • Npdsplay dll
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.0; rv:50.0) Gecko/20100101 Firefox/50.0

More Information

Seburo
  • Top 10 Contributor
  • Moderator
745 solutions 5439 answers

Hi

I notice that you are using Windows 2000. This is regarded as an older operating system that may not be getting important security and stability fixes from its manufacturer, Microsoft.

I strongly recommend investigating a move to a more recent operating system such as Windows 10 or a Linux distribution such as Ubuntu.

Hi I notice that you are using Windows 2000. This is regarded as an older operating system that may not be getting important security and stability fixes from its manufacturer, Microsoft. I strongly recommend investigating a move to a more recent operating system such as Windows 10 or a Linux distribution such as Ubuntu.
the-edmeister
  • Top 25 Contributor
  • Moderator
5395 solutions 40084 answers

Active X is part of Windows, not something that can be installed. See a Windows support forum for help with that issue.

As far as Windows 2000, right-click the Firefox desktop shortcut and open Properties. Then open the Compatibility tab - uncheck the box for Run this program in compatibility mode for:

That compatibility mode can cause all sorts of problems in Firefox.

Active X is part of Windows, not something that can be installed. See a Windows support forum for help with that issue. As far as Windows 2000, right-click the Firefox desktop shortcut and open Properties. Then open the '''Compatibility''' tab - uncheck the box for '''''Run this program in compatibility mode for:''''' That compatibility mode can cause all sorts of problems in Firefox.