Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Incoming emails display in lines longer than the width of my screen. How to fix?

  • 3 replies
  • 1 has this problem
  • 13 views
  • Last reply by Scribe

more options

Incoming emails display in lines longer than the width of my screen. How to fix?

Incoming emails display in lines longer than the width of my screen. How to fix?

All Replies (3)

more options

Hi, is that in webmail, like Gmail, Yahoo etc., or an email program like Thunderbird?

Anyway, try changing the zoom level (Cmd and + key, or Cmd and - key). More - Font size and zoom - increase the size of web pages.

If your question is resolved by this or another answer, please take a minute to let us know. Thank you!

more options

Thanks, but the problem is the length of the lines (ie, number of characters per line), not the size of the characters. This is in webmail (I use Firefox and Yahoo). It only happens occasionally, but when it does, it is quite annoying. I have seen lines of 500 or 1,000 characters on one line, so I have to manually drag my horizontal scroll bar back and forth. When I print them, the characters are so small I can read them only with great difficulty.

more options

Does it happen if you try another browser - like Safari?

Look at the settings in Yahoo, and see if there is an option to enable Word Wrap.