Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Archive behaving oddly: applying mixed rules

  • 2 replies
  • 1 has this problem
  • 18 views
  • Last reply by KiDy

more options

I have configured the archive mails in the Archive folder for the account, and under 'Options' I have selected 'A single folder' and ticked 'Keep existing folder structure...'

When launching an archive action, the folder structure is created properly and MOST of the mails are archived in the relevant subfolders, but some files are archived as if I had not checked the 'Keep existing folder structure...' but instead just selected 'Yerly archived folders'.

It happens within same launch of the Archive action.

I have tried to review the characteristics of the files that are properly archived in the folder tree and those archived according to year. I cannot figure out what is governing how the mails are archived.

Am I missing something?

I have configured the archive mails in the Archive folder for the account, and under 'Options' I have selected 'A single folder' and ticked 'Keep existing folder structure...' When launching an archive action, the folder structure is created properly and MOST of the mails are archived in the relevant subfolders, but some files are archived as if I had not checked the 'Keep existing folder structure...' but instead just selected 'Yerly archived folders'. It happens within same launch of the Archive action. I have tried to review the characteristics of the files that are properly archived in the folder tree and those archived according to year. I cannot figure out what is governing how the mails are archived. Am I missing something?

Modified by KiDy

All Replies (2)

more options

Perhaps https://bugzilla.mozilla.org/show_bug.cgi?id=668215

See especially comment 42

more options

Wayne Mery said

Perhaps https://bugzilla.mozilla.org/show_bug.cgi?id=668215 See especially comment 42

Thanks, but both identities were already set up correctly/identically.