X
Tap here to go to the mobile version of the site.

Support Forum

Dual video audio playing v49.0.2?

Posted

I have an issue where every time I play a video i hear the audio twice, including when I stop playing the video? I am current on the my version of Firefox and tried uninstalling and reinstalling a fresh version. I have also tried storing to factory settings as sometimes the application, particularly when using Google Maps, runs really slow. Thanks for the help!

I have an issue where every time I play a video i hear the audio twice, including when I stop playing the video? I am current on the my version of Firefox and tried uninstalling and reinstalling a fresh version. I have also tried storing to factory settings as sometimes the application, particularly when using Google Maps, runs really slow. Thanks for the help!

Chosen solution

If you have problems with current Shockwave Flash plugin versions then check this:

  • see if there are updates for your graphics drivers

https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)

https://forums.adobe.com/message/4468493#TemporaryWorkaround

  • disable hardware acceleration in the Flash plugin

https://forums.adobe.com/thread/891337 See also:

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Adobe® Acrobat® Plug-in for Web Browsers, Version 15.020.20039
  • DYMO Label NPAPI Plug-in
  • Provides information about the default web browser
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • Displays Java applet content, or a placeholder if Java is not installed.
  • Microsoft Office for Mac SharePoint Browser Plug-in
  • Shockwave Flash 23.0 r0
  • 5.1.30514.0

Application

  • Firefox 49.0.2
  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; rv:49.0) Gecko/20100101 Firefox/49.0
  • Support URL: https://support.mozilla.org/1/firefox/49.0.2/Darwin/en-US/

Extensions

  • Multi-process staged rollout 1.3 (e10srollout@mozilla.org)
  • PDF Creator 0.1.9 (@pdfit)
  • Pocket 1.0.4 (firefox@getpocket.com)
  • Web Compat 1.0 (webcompat@mozilla.org)
  • Adobe Acrobat - Create PDF 1.2 (web2pdfextension@web2pdf.adobedotcom) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription:
  • adapterDeviceID: 0x0fe0
  • adapterDrivers:
  • adapterRAM:
  • adapterVendorID: 0x10de
  • crashGuards: []
  • driverDate:
  • driverVersion:
  • featureLog: {u'fallbacks': [], u'features': [{u'status': u'available', u'description': u'Compositing', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'HW_COMPOSITING'}]}
  • info: {u'AzureCanvasAccelerated': 1, u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'none', u'AzureContentBackend': u'skia'}
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • supportsHardwareH264: Yes
  • webglRenderer: NVIDIA Corporation -- NVIDIA GeForce GTX 660M OpenGL Engine
  • windowLayerManagerRemote: True
  • windowLayerManagerType: OpenGL

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
FredMcD
  • Top 10 Contributor
4266 solutions 59829 answers

Chosen Solution

If you have problems with current Shockwave Flash plugin versions then check this:

  • see if there are updates for your graphics drivers

https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)

https://forums.adobe.com/message/4468493#TemporaryWorkaround

  • disable hardware acceleration in the Flash plugin

https://forums.adobe.com/thread/891337 See also:

If you have problems with current Shockwave Flash plugin versions then check this: * see if there are updates for your graphics drivers '''https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration''' * disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later) '''https://forums.adobe.com/message/4468493#TemporaryWorkaround''' * disable hardware acceleration in the Flash plugin '''https://forums.adobe.com/thread/891337''' See also: * '''http://kb.mozillazine.org/Flash#Troubleshooting'''
ideato 893 solutions 6250 answers

Helpful Reply

Hello, if the above not work please try to change to false (double-click on it) the next preference in about:config

  • dom.ipc.plugins.asyncdrawing.enabled

thank you

Hello, if the above not work please try to change to '''false''' (double-click on it) the next preference in [http://kb.mozillazine.org/About:config about:config] * dom.ipc.plugins.asyncdrawing.enabled thank you