Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How can I save my printing preferences for no headers and footers?

  • 3 replies
  • 4 have this problem
  • 301 views
  • Last reply by W6JHB

more options

On Mac OSX El Capitan I use an Epson WF3640 printer. I do not want the header and footer to appear when I print stuff from a web page. When I print, I can change this in the print settings right before sending the job to the printer, but the next time I want to print, it is changed right back to the default. Even creating a "preset" does not preserve this setting. In Safari, I can turn it off and it stays off, but not in Firefox. I want this PERMANENTLY turned off. How can I make this happen?

Jim

Chosen solution

Hi

In Firefox, type about:config.

1. Search for print.print and list of entries will appear. 2. Look for:

  • print.print_headercenter
  • print.print_headerleft
  • print.print_headerright
  • print.print_footercenter
  • print.print_footerleft
  • print.print_footerright

3. Double click on each one and remove the text in the box.

This will remove the header and footer information when you print.

I hope this helps, but if not, please come back here and we can look into an alternative solution for you.

Read this answer in context 👍 4

All Replies (3)

more options

Chosen Solution

Hi

In Firefox, type about:config.

1. Search for print.print and list of entries will appear. 2. Look for:

  • print.print_headercenter
  • print.print_headerleft
  • print.print_headerright
  • print.print_footercenter
  • print.print_footerleft
  • print.print_footerright

3. Double click on each one and remove the text in the box.

This will remove the header and footer information when you print.

I hope this helps, but if not, please come back here and we can look into an alternative solution for you.

more options

I use Windows, so this might be different on yours...

In about:config I also see entries for individual printers, so I would need to edit the header/footer for those as well as the general entries.

more options

Guys - thanks for your help. I removed the text in the "general" entries, as suggested by Seburo, quit Firefox, and re-started it. Those pesky headers are gone. Yippee!!!!

Regards, Jim