X
Tap here to go to the mobile version of the site.

Support Forum

I keep getting an "unable to initialize tubesock' error. I have done everything possible. HELP please. I work from home.

Posted

I need help with my Java. I keep getting the tubesock error. I have uninstalled and reinstalled over and over. I have clicked on the gray lock box and clicked allow and continue to allow (over and over). I have added the sites to the exceptions list. Nothing is working for me. I work from home and I am unable to access my schedule because of this.

I need help with my Java. I keep getting the tubesock error. I have uninstalled and reinstalled over and over. I have clicked on the gray lock box and clicked allow and continue to allow (over and over). I have added the sites to the exceptions list. Nothing is working for me. I work from home and I am unable to access my schedule because of this.

Chosen solution

If we can't get Firefox to work, can you use Internet Explorer 11 for your calendar or does that also fail?

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 15.17.20050
  • Citrix Online App Detector Plugin
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.101.2 for Mozilla browsers
  • McAfee MSC FF plugin DLL
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • NPWLPG
  • Shockwave Flash 22.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 12.0.4.144
  • WildTangent Games App V2 Presence Detector
  • iTunes Detector Plug-in

Application

  • Firefox 48.0
  • User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:48.0) Gecko/20100101 Firefox/48.0
  • Support URL: https://support.mozilla.org/1/firefox/48.0/WINNT/en-US/

Extensions

  • Firefox Hello Beta 1.4.4 (loop@mozilla.org)
  • Multi-process staged rollout 1.1 (e10srollout@mozilla.org)
  • Pocket 1.0.4 (firefox@getpocket.com)
  • HPSimplePass 1.1 (firefox@bho.com) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: AMD Radeon(TM) R4 Graphics
  • adapterDescription2:
  • adapterDeviceID: 0x9851
  • adapterDeviceID2:
  • adapterDrivers: aticfx64 aticfx64 aticfx64 aticfx32 aticfx32 aticfx32 atiumd64 atidxx64 atidxx64 atiumdag atidxx32 atidxx32 atiumdva atiumd6a atitmm64
  • adapterDrivers2:
  • adapterRAM: 512
  • adapterRAM2:
  • adapterSubsysID: 22cd103c
  • adapterSubsysID2:
  • adapterVendorID: 0x1002
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.3.9600.18123
  • driverDate: 4-17-2014
  • driverDate2:
  • driverVersion: 13.351.1105.1001
  • driverVersion2:
  • info: {u'AzureCanvasAccelerated': 0, u'AzureCanvasBackend': u'direct2d 1.1', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d 1.1'}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • supportsHardwareH264: No; D3D11 blacklisted with DLL atidxx32.dll (8.17.10.539); D3D9 blacklisted with DLL atiumd64.dll (9.14.10.1017)
  • webglRenderer: Google Inc. -- ANGLE (AMD Radeon(TM) R4 Graphics Direct3D11 vs_5_0 ps_5_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Modified Preferences

Misc

  • User JS: No
  • Accessibility: Yes
jscher2000
  • Top 10 Contributor
7763 solutions 63263 answers

In another thread, a user with a similar error message indicated this could be caused by a specific plugin not being activated on the site: the Java Deployment Toolkit plugin (which is always set to "Ask to Activate" in Firefox).

Are your Java plugins up-to-date? You can test on this page:

http://www.java.com/en/download/installed.jsp

Then after doing the Java update (if needed) check the activation status on the Add-ons page. Either:

  • Ctrl+Shift+a
  • "3-bar" menu button (or Tools menu) > Add-ons

In the left column, click Plugins. On the right side, look for:

  • Java(TM) Platform SE 8 U101
    • standard permission is "Ask to Activate" but if you want sites to be able to use Java without specific permission you can change it to "Always Activate"
  • Java Deployment Toolkit 8.0.1010.13
    • standard permission is "Ask to Activate"; Firefox will not permit "Always Activate" for this plugin

Note: If you do not see Java Deployment Toolkit in alphabetical order, scroll down to the bottom and change its permission from "Never Activate" to "Ask to Activate".


Then try your site again and check for a plugin notification icon toward the left end of the address bar (looks like a small gray Lego block). If you click that, you can give the site temporary or ongoing permission to use any plugins the page has informed Firefox it wants to use.

Does that work?


If Firefox is not detecting the request, try setting the permission using the Permissions panel of the Page Info dialog. You can call that up using any of these:

  • right-click a blank area of the page and choose View Page Info > Permissions
  • (menu bar) Tools menu > Page Info > Permissions
  • click the padlock or "i" icon to the left of the site address, then the ">" icon, then More Information > Permissions

Near the top, you'll find "Activate Plugins" and you can select Allow for the Java plugins. Then reload the page and see whether it kicks in.

Any luck?

In another thread, a user with a similar error message indicated this could be caused by a specific plugin not being activated on the site: the Java Deployment Toolkit plugin (which is always set to "Ask to Activate" in Firefox). Are your Java plugins up-to-date? You can test on this page: http://www.java.com/en/download/installed.jsp Then after doing the Java update (if needed) '''check the activation status on the Add-ons page'''. Either: * Ctrl+Shift+a * "3-bar" menu button (or Tools menu) > Add-ons In the left column, click Plugins. On the right side, look for: * Java(TM) Platform SE 8 U101 ** standard permission is "Ask to Activate" but if you want sites to be able to use Java without specific permission you can change it to "Always Activate" * Java Deployment Toolkit 8.0.1010.13 ** standard permission is "Ask to Activate"; Firefox will not permit "Always Activate" for this plugin Note: If you do not see Java Deployment Toolkit in alphabetical order, scroll down to the bottom and change its permission from "Never Activate" to "Ask to Activate". ---- Then try your site again and '''check for a plugin notification icon''' toward the left end of the address bar (looks like a small gray Lego block). If you click that, you can give the site temporary or ongoing permission to use any plugins the page has informed Firefox it wants to use. Does that work? ---- If Firefox is not detecting the request, try setting the permission using the '''Permissions panel of the Page Info dialog'''. You can call that up using any of these: * right-click a blank area of the page and choose View Page Info > Permissions * (menu bar) Tools menu > Page Info > Permissions * click the padlock or "i" icon to the left of the site address, then the ">" icon, then More Information > Permissions Near the top, you'll find "Activate Plugins" and you can select Allow for the Java plugins. Then reload the page and see whether it kicks in. Any luck?
jscher2000
  • Top 10 Contributor
7763 solutions 63263 answers

Chosen Solution

If we can't get Firefox to work, can you use Internet Explorer 11 for your calendar or does that also fail?

If we can't get Firefox to work, can you use Internet Explorer 11 for your calendar or does that also fail?