X
Tap here to go to the mobile version of the site.

Support Forum

I am not able to open a URL, it can be opened in Safari

Posted

I am not able to open this web page:

https://www.bancoinbursa.com/login/useraccessPortatil.asp

when I try to open it forwards me to https://www.inbursa.com/Portal/?id_category=1

But it works in safari.

I am not able to open this web page: https://www.bancoinbursa.com/login/useraccessPortatil.asp when I try to open it forwards me to https://www.inbursa.com/Portal/?id_category=1 But it works in safari.

Additional System Details

Installed Plug-ins

  • Adobe® Acrobat® Plug-in for Web Browsers, Version 11.0.16
  • Provides information about the default web browser
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • Displays Java applet content, or a placeholder if Java is not installed.
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Microsoft Office for Mac SharePoint Browser Plug-in
  • Shockwave Flash 21.0 r0
  • 5.1.41212.0
  • WebEx64 General Plugin Container Version 205

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:47.0) Gecko/20100101 Firefox/47.0

More Information

FredMcD
  • Top 10 Contributor
4221 solutions 58917 answers

Confirmed. Win IE goes to; https://www.bancoinbursa.com/login/useraccessPortatil.asp

Firefox goes to; https://www.inbursa.com/Portal/?id_category=1

The sites must be related because the same woman is on both pages.

Confirmed. Win IE goes to; https://www.bancoinbursa.com/login/useraccessPortatil.asp Firefox goes to; https://www.inbursa.com/Portal/?id_category=1 The sites must be related because the same woman is on both pages.
cor-el
  • Top 10 Contributor
  • Moderator
17411 solutions 157274 answers

Helpful Reply

This looks like a problem with the server that sends a "HTTP/1.1 302 Object moved" response with a Firefox user agent.

HTTP/1.1 302 Object moved
Server: Microsoft-IIS/6.0
X-Powered-By: ASP.NET
Location: http://www.inbursa.com

Misspelling or removing Firefox in the user agent is sufficient to make it work.

  • Mozilla/5.0 (X11; Linux i686; rv:47.0) Gecko/20100101 Firefx/47.0

You can contact the website to inform them about this issue with Firefox.

This looks like a problem with the server that sends a "HTTP/1.1 302 Object moved" response with a Firefox user agent. <pre><nowiki> HTTP/1.1 302 Object moved Server: Microsoft-IIS/6.0 X-Powered-By: ASP.NET Location: http://www.inbursa.com</nowiki></pre> Misspelling or removing Firefox in the user agent is sufficient to make it work. *Mozilla/5.0 (X11; Linux i686; rv:47.0) Gecko/20100101 Firefx/47.0 You can contact the website to inform them about this issue with Firefox.