X
Tap here to go to the mobile version of the site.

Support Forum

How can I decrease processor overheating? Mostly by Shockwave

Posted

Hi, there! I am close to Firefox more then 10 years, but the last one I see that Firefox overload my old Macbook A1260 C2D processor and overheat it. Mostly it appears using Adobe Sockwave. May be anyone can recommend any other plugin instead of it. It seems possible, just because Chrome is more friendly browser to my Mac :(

Hi, there! I am close to Firefox more then 10 years, but the last one I see that Firefox overload my old Macbook A1260 C2D processor and overheat it. Mostly it appears using Adobe Sockwave. May be anyone can recommend any other plugin instead of it. It seems possible, just because Chrome is more friendly browser to my Mac :(

Chosen solution

If you have problems with current Shockwave Flash plugin versions then check this:

  • see if there are updates for your graphics drivers

https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)

https://forums.adobe.com/message/4468493#TemporaryWorkaround

  • disable hardware acceleration in the Flash plugin

https://forums.adobe.com/thread/891337 See also:

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Provides information about the default web browser
  • Displays Java applet content, or a placeholder if Java is not installed.
  • Shockwave Flash 21.0 r0

Application

  • Firefox 46.0.1
  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; rv:46.0) Gecko/20100101 Firefox/46.0
  • Support URL: https://support.mozilla.org/1/firefox/46.0.1/Darwin/en-US/

Extensions

  • Adblock Plus 2.7.3 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • Firefox Hello Beta 1.3.2 (loop@mozilla.org)
  • FireFTP 2.0.26 ({a7c6cf7f-112c-4500-a7ea-39801a327e5f})
  • Multi-process staged rollout 1.0 (e10srollout@mozilla.org)
  • Pocket 1.0 (firefox@getpocket.com)
  • RDS Bar 4.2.20160520 ({40AC5270-A9D0-11DE-B979-F0B655D89593}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription:
  • adapterDeviceID: 0x0407
  • adapterDrivers:
  • adapterRAM:
  • adapterVendorID: 0x10de
  • driverDate:
  • driverVersion:
  • info: {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'none', u'AzureContentBackend': u'quartz', u'AzureSkiaAccelerated': 1}
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • supportsHardwareH264: No;
  • webglRendererMessage: [u'']
  • windowLayerManagerRemote: True
  • windowLayerManagerType: OpenGL

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
FredMcD
  • Top 10 Contributor
4254 solutions 59583 answers

Chosen Solution

If you have problems with current Shockwave Flash plugin versions then check this:

  • see if there are updates for your graphics drivers

https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)

https://forums.adobe.com/message/4468493#TemporaryWorkaround

  • disable hardware acceleration in the Flash plugin

https://forums.adobe.com/thread/891337 See also:

If you have problems with current Shockwave Flash plugin versions then check this: * see if there are updates for your graphics drivers '''https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration''' * disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later) '''https://forums.adobe.com/message/4468493#TemporaryWorkaround''' * disable hardware acceleration in the Flash plugin '''https://forums.adobe.com/thread/891337''' See also: * '''http://kb.mozillazine.org/Flash#Troubleshooting'''
James
  • Top 25 Contributor
  • Moderator
1598 solutions 11286 answers

You could set Flash Player plugin to Click to activate so Flash will only run when you want it to.

You could set Flash Player plugin to Click to activate so Flash will only run when you want it to.