Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

How can I keep sent messages from appearing twice in the " sent " folder. I am using outlook.com with IMAP

  • 2 replies
  • 3 have this problem
  • 3779 views
  • Last reply by stevekiel

more options

Each time I send a message the sent message is put in the "sent" folder two times. I am using outlook.com with IMAP. What setting needs to be changed to in order to have only one copy of the message put in the "sent" folder?

Chosen solution

Outlook/Hotmail and gmail automatically put copies of sent mail in the imap sent folder.

If you have settings to also keep a copy then two are being put in the sent folder.

right click on imap mail account in Folder Pane and select 'Settings' Select 'Copies & Folders' When sending messages, automatically: uncheck : 'Place a copy in' click on OK

Read this answer in context 👍 6

All Replies (2)

more options

Chosen Solution

Outlook/Hotmail and gmail automatically put copies of sent mail in the imap sent folder.

If you have settings to also keep a copy then two are being put in the sent folder.

right click on imap mail account in Folder Pane and select 'Settings' Select 'Copies & Folders' When sending messages, automatically: uncheck : 'Place a copy in' click on OK

more options

Thx Todd. Worked like a charm.