X
Tap here to go to the mobile version of the site.

Support Forum

How can I keep it from asking me to allow a website to direct me to another page?

Posted

Your booking session has expired due to inactivity. Please start over. If the problem persists please close your browser and open a new browser window. #100526R

Your booking session has expired due to inactivity. Please start over. If the problem persists please close your browser and open a new browser window. #100526R

Chosen solution

Firefox has an accessibility feature where you can be asked to approve a redirect before Firefox proceeds to the new page. If you turned that on, you get an "infobar" sliding down between the toolbar area and the top of the page.

This is generally more annoying than helpful, so you can turn it offhere:

Mac: "3-bar" menu button (or Firefox menu) > Preferences Windows: "3-bar" menu button (or Tools menu) > Options

In the left column, click Advanced. Then on the right side, make sure the "General" mini-tab is selected.

If it is checked, uncheck the box for "Warn me when websites try to redirect or reload the page"

Does that fix it?

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Adobe® Acrobat® Plug-in for Web Browsers, Version 11.0.11
  • Adobe Acrobat and Reader Plug-in for Web Browsers, Version 7.0.5
  • DivX VOD Helper Plug-in
  • DivX Web Player version 2.1.2.265
  • Garmin Communicator Plug-in Version 4.1.0.0
  • Displays Java applet content, or a placeholder if Java is not installed.
  • Musicnotes Viewer plugin 1.18.9 http://www.musicnotes.com
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Microsoft Office for Mac SharePoint Browser Plug-in
  • Shockwave Flash 21.0 r0
  • 5.1.10411.0
  • iPhoto6

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:46.0) Gecko/20100101 Firefox/46.0

More Information

jscher2000
  • Top 10 Contributor
8887 solutions 72705 answers

Chosen Solution

Firefox has an accessibility feature where you can be asked to approve a redirect before Firefox proceeds to the new page. If you turned that on, you get an "infobar" sliding down between the toolbar area and the top of the page.

This is generally more annoying than helpful, so you can turn it offhere:

Mac: "3-bar" menu button (or Firefox menu) > Preferences Windows: "3-bar" menu button (or Tools menu) > Options

In the left column, click Advanced. Then on the right side, make sure the "General" mini-tab is selected.

If it is checked, uncheck the box for "Warn me when websites try to redirect or reload the page"

Does that fix it?

Firefox has an accessibility feature where you can be asked to approve a redirect before Firefox proceeds to the new page. If you turned that on, you get an "infobar" sliding down between the toolbar area and the top of the page. This is generally more annoying than helpful, so you can turn it offhere: Mac: "3-bar" menu button (or Firefox menu) > Preferences Windows: "3-bar" menu button (or Tools menu) > Options In the left column, click Advanced. Then on the right side, make sure the "General" mini-tab is selected. If it is checked, ''uncheck'' the box for "Warn me when websites try to redirect or reload the page" Does that fix it?