Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How to use emoticons - they do not show up in email sent

  • 4 replies
  • 3 have this problem
  • 467 views
  • Last reply by Toad-Hall

more options

When I send an email and use emoticons they do not show up on the receiver's mail - only little signs.

All Replies (4)

more options

If you are auto sending all emails in both HTML and Plain Text then the recipient could be Viewing in Plain Text and has not selected the option to display emotions as graphics.

In Thunderbird this would be located here: 'Tools' > 'Options' > 'Display' > 'Formatting' tab or 'Menu icon' > 'Options' > 'Options' > 'Display' > 'Formatting' tab

Plain Text messages:

  • select: 'display emotions as graphics'
  • click on OK
more options

It still does not work - the emoticon does not even show up in my sent mail.

more options

Traditionally, what we have come to call "emoticons" are indeed just "little signs". They were designed to be composed from the keyboard and used in text-only environments.

  •  :-D is a laugh out loud
  •  :-) is a smile
  •  ;-) is a wink
  •  :-( is unhappy

etc.

Any software can choose, if it wishes, to portray any of these as a graphical symbol, but what is sent is the sequence of characters. Your correspondents' software may choose to convert them to images, or it may show them as characters. You have no influence over that.

I am puzzled by you not seeing them in your own messages. If you have a toolbar showing the yellow faces then you are already composing using HTML and we'd expect to see the graphics in your outgoing message. Perhaps there is nothing else in the message that requires fancy formatting and so Thunderbird is downscaling it to plain text. But even so, that occurs, I think, at the point of sending and I'd expect still to see the graphics whilst composing.

Modified by Zenos

more options

re :the emoticon does not even show up in my sent mail. click on 'Sent' folder select the email.

Check setting: 'View' > 'Message body as' > 'Original HTML'